ZoneMinder 1.29.x and Plesk 12.5 on Ubuntu 14.04.4

Forum for questions and support relating to the 1.29.x releases only.
Post Reply
Mad Professor
Posts: 106
Joined: Wed Dec 15, 2010 11:20 am
Location: Isle Of Wight, UK

ZoneMinder 1.29.x and Plesk 12.5 on Ubuntu 14.04.4

Post by Mad Professor » Sun Apr 17, 2016 8:25 am

Hi All.

Can anyone please tell me if it is possible to run both ZoneMinder 1.29.x and Plesk 12.5 on the same system running Ubuntu 14.04.4

I have been using VMware Player 12 on my windows computer to see if this is possible.

On my working Plesk 12.5 install, when I try to run the zoneminder install it then removes parts of Plesk and breaks the Plesk install.

sudo apt-get install zoneminder
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
javascript-common libarchive-zip-perl libasound2 libasound2-data libasyncns0
libav-tools libavcodec54 libavdevice53 libavfilter3 libavformat54
libavresample1 libavutil52 libcaca0 libcdio-cdda1 libcdio-paranoia1
libcdio13 libconvert-binhex-perl libdate-manip-perl libdc1394-22
libdevice-serialport-perl libemail-date-format-perl libflac8 libgsm1
libimage-base-bundle-perl libimage-info-perl libio-pty-perl libjack-jackd2-0
libjs-jquery libjs-mootools libjs-sphinxdoc libjs-underscore
libjson-any-perl libmime-lite-perl libmime-tools-perl libmime-types-perl
libmp3lame0 libnet-sftp-foreign-perl libogg0 libopenjpeg2 libopus0
liborc-0.4-0 libphp-serialization-perl libproxy-tools libproxy1 libpulse0
libraw1394-11 libsamplerate0 libschroedinger-1.0-0 libsdl1.2debian
libsndfile1 libspeex1 libswscale2 libsys-mmap-perl libtheora0
liburi-encode-perl libva1 libvlc5 libvlccore7 libvorbis0a libvorbisenc2
libx264-142 libxfixes3 libxvidcore4 vlc-data zoneminder-doc
Suggested packages:
libasound2-plugins alsa-utils frei0r-plugins jackd2 opus-tools pulseaudio
libraw1394-doc speex fcgiwrap
The following packages will be REMOVED:
libpam-plesk plesk-base plesk-completion plesk-config-troubleshooter
plesk-core plesk-dovecot plesk-dovecot-imap-driver plesk-l10n
plesk-mail-pc-driver plesk-management-node plesk-roundcube
plesk-service-node-utilities plesk-web-hosting psa-drweb-configurator
psa-horde psa-imp psa-ingo psa-kronolith psa-libxml-proxy
psa-locale-base-en-us psa-logrotate psa-mail-driver-common psa-mnemo
psa-passwd psa-php5-configurator psa-phpfpm-configurator psa-phpmyadmin
psa-phppgadmin psa-proftpd psa-pylibplesk psa-turba psa-updates psa-vhost
psa-zendframework
The following NEW packages will be installed:
javascript-common libarchive-zip-perl libasound2 libasound2-data libasyncns0
libav-tools libavcodec54 libavdevice53 libavfilter3 libavformat54
libavresample1 libavutil52 libcaca0 libcdio-cdda1 libcdio-paranoia1
libcdio13 libconvert-binhex-perl libdate-manip-perl libdc1394-22
libdevice-serialport-perl libemail-date-format-perl libflac8 libgsm1
libimage-base-bundle-perl libimage-info-perl libio-pty-perl libjack-jackd2-0
libjs-jquery libjs-mootools libjs-sphinxdoc libjs-underscore
libjson-any-perl libmime-lite-perl libmime-tools-perl libmime-types-perl
libmp3lame0 libnet-sftp-foreign-perl libogg0 libopenjpeg2 libopus0
liborc-0.4-0 libphp-serialization-perl libproxy-tools libproxy1 libpulse0
libraw1394-11 libsamplerate0 libschroedinger-1.0-0 libsdl1.2debian
libsndfile1 libspeex1 libswscale2 libsys-mmap-perl libtheora0
liburi-encode-perl libva1 libvlc5 libvlccore7 libvorbis0a libvorbisenc2
libx264-142 libxfixes3 libxvidcore4 vlc-data zoneminder zoneminder-doc
0 upgraded, 66 newly installed, 34 to remove and 3 not upgraded.
Need to get 26.8 MB of archives.
After this operation, 267 MB disk space will be freed.
Do you want to continue? [Y/n]
Thanks for your time.

Best Regards.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests