Important Note: Please upgrade ZM to 1.29, zmNinja to 1.0.6, zmEventServer to 0.7

Discussion topics related to mobile applications for ZoneMinder
Post Reply
User avatar
asker
Posts: 1396
Joined: Sun Mar 01, 2015 12:12 pm

Important Note: Please upgrade ZM to 1.29, zmNinja to 1.0.6, zmEventServer to 0.7

Post by asker » Sat Feb 06, 2016 12:52 pm

Hi folks,
For those who have been running zmNinja for a while, an important request:

a) Please upgrade ZM to 1.29 stable - it was released on Feb 05 by knnnigget (Fedora/CentOS) and iconnor (Ubuntu). It includes some important fixes that zmNinja needs. zmNinja will not work with older versions - I've upped the version it needs as a minimum. Sorry if this disrupts your workflow, but these things will occur when you are using development snapshots. Folks using 1.29-development snapshots, please switch to stable as soon as possible. zmNinja cannot differentiate between -development and -stable, so it will continue to work, but -development does not have some important patches

b) Folks using debian - I can't do anything about packages for 1.29 - you need to contact the maintainer of ZM debian

c) Please upgrade zmNinja to 1.0.6 - I've released updates for all platforms (but iOS will take a few weeks).

d) If you are using push notifications, please upgrade to 0.7 --> zmNinja 1.0.6 will warn you sternly if you are using an older version.
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest