Having trouble exporting

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
User avatar
Frosty
Posts: 14
Joined: Sun Dec 07, 2014 4:16 pm

Having trouble exporting

Post by Frosty » Wed Jun 24, 2015 1:45 pm

I've set up a ZoneMinder machine for testing and am having trouble exporting events. I have selected an event and brought up the export menu, but I can never get an actual video file to come through in the .zip file. Usually the file is just a few kilobytes in size and contains nothing more than an empty webpage. Am I doing something wrong or does something else need to be set up?

If it makes any difference, I'm running ZoneMinder 1.28.1 on a 64bit clean installation of Ubuntu Server 14 that was set up following the directions in the wiki.
Stay Frosty

chal
Posts: 2
Joined: Mon Aug 03, 2015 2:45 pm

Re: Having trouble exporting

Post by chal » Mon Aug 03, 2015 3:10 pm

at the event there is the point video. There you have to create the video first.

i've done this with a filter over all events. (create video for all matches >> execute)

User avatar
Frosty
Posts: 14
Joined: Sun Dec 07, 2014 4:16 pm

strings attached

Post by Frosty » Sat Aug 29, 2015 10:07 pm

chal wrote:at the event there is the point video. There you have to create the video first.

i've done this with a filter over all events. (create video for all matches >> execute)
So, you're saying that a filter must be applied first before video can be exported? What is the procedure for doing this?
Stay Frosty

User avatar
Frosty
Posts: 14
Joined: Sun Dec 07, 2014 4:16 pm

question on exporting

Post by Frosty » Tue Oct 27, 2015 8:09 pm

Any updates on this? Does anyone know how to export a recorded video from ZoneMinder?
Stay Frosty

patpend
Posts: 43
Joined: Thu Mar 13, 2014 12:23 pm

Re: Having trouble exporting

Post by patpend » Thu Oct 29, 2015 2:34 pm


User avatar
Frosty
Posts: 14
Joined: Sun Dec 07, 2014 4:16 pm

how'd I miss that?

Post by Frosty » Thu Oct 29, 2015 7:53 pm

Interesting. I remember reading that article a few times before, but somehow I missed the "FFMPEG" configuration steps. Now, (after having completed those steps) I can see the "Video" button for various events (even though the "Export" button still does nothing of value), but for some reason, the file fails to generate every time no matter which format is picked. Any ideas?
Stay Frosty

patpend
Posts: 43
Joined: Thu Mar 13, 2014 12:23 pm

Re: Having trouble exporting

Post by patpend » Thu Oct 29, 2015 7:58 pm

Did you confirm the correct path for FFMPEG? It could be /usr/local/bin/ffmpeg or something else.

bbunge
Posts: 2442
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Having trouble exporting

Post by bbunge » Thu Oct 29, 2015 9:05 pm

If you are using Ubuntu 14.04 or later you will need to use avconv (replacement for ffmpeg)

PacoLM
Posts: 967
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Re: Having trouble exporting

Post by PacoLM » Fri Oct 30, 2015 6:52 am

patpend wrote:Did you confirm the correct path for FFMPEG? It could be /usr/local/bin/ffmpeg or something else.
running the command "which ffmpeg" will answer your question!

mini-ITX system (6 IPCams - Ubuntu14.04 - ZM1.31.1)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests