Blue Screen / Operation now in progress

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
rudedog830
Posts: 3
Joined: Wed Jul 29, 2015 1:30 am

Blue Screen / Operation now in progress

Post by rudedog830 » Wed Oct 04, 2017 4:12 am

I have an existing ZM instance that has been running flawlessly for 2+ years. Recently, my one camera displays only a blue screen. I rebooted the device and the camera and consistently get the below errors upon startup. Nothing has changed about the configuration. I read something about locks that need to be deleted, possibly. My challenge is that my server is remote and I only have access to the ZM console, not the physical server. What steps can I take to resolve given my remote access?


017-10-03 21:05:43.187704 zmc_m1 1427 ERR Unable to open input rtsp://user:password@192.168.1.109:550/Streaming/Channels/1 due to: Operation now in progress zm_ffmpeg_camera.cpp 271
2017-10-03 21:05:38.207390 zmdc 1394 ERR 'zmc -m 1' exited abnormally, exit status 255 zmdc.pl

bbunge
Posts: 1659
Joined: Mon Mar 26, 2012 11:40 am

Re: Blue Screen / Operation now in progress

Post by bbunge » Wed Oct 25, 2017 1:22 am

Linux distro and version? Camera model? Last time you did updates to the server? Does the camera work with VLC?

rudedog830
Posts: 3
Joined: Wed Jul 29, 2015 1:30 am

Re: Blue Screen / Operation now in progress

Post by rudedog830 » Fri Nov 03, 2017 11:14 pm

I'm running it on a Raspberry Pi (not sure the distro/ver because it is remote). Camera is Hikvision DS-2CD2032-I. It doesn't work on VLC.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests