Zoneminder Problem please help me

Forum for questions and support relating to the 1.28.x releases only.
Post Reply
meomeoconmeo
Posts: 1
Joined: Mon May 15, 2017 7:12 am
Contact:

Zoneminder Problem please help me

Post by meomeoconmeo » Tue May 23, 2017 2:47 am

Home and business owners looking to buy networking gear face an array of choices. Many products conform to the 802.11a, 802.11b/g/n, and/or 802.11ac wireless standards collectively known as Wi-Fi technologies. (Bluetooth and various other wireless (but not Wi-Fi) technologies also exist, each designed for specific networking applications.

This article describes the Wi-Fi standards and related technologies, comparing and contrasting them to help you better understand the evolution of Wi-Fi technology and make educated network planning and equipment buying decisions.
So I've been running my headless server for media/file sharing for a few years now and am quite happy with it. Recently I decided to add IP cameras to my house and was hoping to use ZoneMinder, but I can't seem to get the software service to run. I'm pretty confused so I posted in the ZoneMinder forum but no one responded, so I came here hoping someone could help me troubleshoot

I followed the installation directions here:http://www.zoneminder.com/wiki/index.ph ... e_easy_way..
After installation I can access the web interface without problems, but I noticed at the top of the zoneminder web interface it says 'ZoneMinder Console - Stopped v1.28.1'. I can add a monitor/camera but it stays red and I can stream any video from it

I tried to start zoneminder through the web interface and it doesn't work. On the command line:

Code: Select all

sudo service zoneminder start
Starting ZoneMinder: failure

sudo service zoneminder status
ZoneMinder is running
I'm not sure how it fails to start, but also says it's running??

I also tried to look for a log file in /var/log/zm but there is nothing there. I'm running Ubuntu 14.04.2 LTS GNU/Linux 3.13.0-57-generic x86_64 if that helps.

Where do I start?
fedex shipping form template
magento backorders out of stock
Last edited by meomeoconmeo on Fri Nov 24, 2017 2:43 am, edited 3 times in total.

SteveGilvarry
Posts: 408
Joined: Sun Jun 29, 2014 1:12 pm
Location: Melbourne, AU

Re: Zoneminder Problem please help me

Post by SteveGilvarry » Tue May 23, 2017 9:34 am

For new install please use a more recent version.
https://wiki.zoneminder.com/Ubuntu_Serv ... e_easy_way

Check syslog for errors.
Production Zoneminder 1.30.0 + feature-h264-videostorage
3 Cameras (Dahua and Hikvision)
More Dev VM's than I care to count.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests