ZM 1.27 Unable to authenticate user error

Forum for questions and support relating to the 1.27.x releases only.
Post Reply
sipi
Posts: 129
Joined: Wed Feb 14, 2007 5:18 pm

ZM 1.27 Unable to authenticate user error

Post by sipi » Thu Apr 17, 2014 7:29 pm

Hi,

I installed zm 1.27 on opensuse 13.1 and if I setup user authentication then I can login but any Monitor doesn't show any picture and I have an error message in log:

zms ERR Unable to authenticate user

I restarted zm and my PC after I setup user authentication but it wrong...

Can somebody help me to fix it?

Thanks...

linuxsense
Posts: 374
Joined: Wed Nov 07, 2007 1:59 am
Location: Huntington Beach, California
Contact:

Re: ZM 1.27 Unable to authenticate user error

Post by linuxsense » Thu Apr 17, 2014 10:23 pm

Check and make sure the user you are logging in with has permission to view streams, although the error you show makes me thing thats not the cause. Does it have the same problem if you login as 'admin'?

sipi
Posts: 129
Joined: Wed Feb 14, 2007 5:18 pm

Re: ZM 1.27 Unable to authenticate user error

Post by sipi » Fri Apr 18, 2014 8:47 am

Yes, I have same problem when I login admin. I created an new user with admin's rights but the problem same as.

I get this message when I like to see an Monitor pictures (stream).

Thanks.

sipi
Posts: 129
Joined: Wed Feb 14, 2007 5:18 pm

Re: ZM 1.27 Unable to authenticate user error

Post by sipi » Sat Apr 19, 2014 3:38 pm

I will answer for myself :)) because I already know it...

Don't forget to set the time zone in php5.ini because you won't be able to view the Monitor stream if you use OPT_USE_AUTH option...

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests