Please upgrade to 1.29

Forum for questions and support relating to the 1.25.x releases only.
Post Reply

Why don't you want to upgrade?

I want to upgrade but fear upgrading will be a major pain
1
50%
I am perfectly happy with the way things are in my old version and don't need support
0
No votes
The new features are not important to me
0
No votes
I don't care much about the security patches - my existing version is secure enough
0
No votes
I don't use ZM anymore
0
No votes
I am already using ZoneMinder 1.29
1
50%
 
Total votes: 2

User avatar
asker
Posts: 1077
Joined: Sun Mar 01, 2015 12:12 pm

Please upgrade to 1.29

Post by asker » Sun Mar 06, 2016 2:27 pm

Hello all,
For those running 1.25 (or below), a significantly updated version (1.29) of ZoneMinder has been released. Specifically:
  • Many security fixes
  • Much easier to install/upgrade compared to older versions with clear guides
  • New multi-server feature that lets you connect different ZM installs together in a more efficient way
  • New APIs for 3rd party apps, including a new mobile app
  • and many more features
Please see the new ZoneMinder site (it's a new launch) and the new blog for more details.

If you don't want to upgrade, we'd love to know why. Please participate in the poll above!
--
My collection of ZoneMinder learnings:
https://wiki.zoneminder.com/Various_ZM_thoughts

User avatar
knight-of-ni
Posts: 2226
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: Please upgrade to 1.29

Post by knight-of-ni » Wed Mar 16, 2016 12:14 pm

Wow, nothing but crickets here.

We know you are there. Our telemetry data is telling us there are at least 20,000 ZoneMinder 1.25 systems running right now, and those are only the end users who have left the check-for-updates box enabled under options.

We would really like to receive your feedback.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

Nerre
Posts: 100
Joined: Thu Sep 25, 2014 10:22 am

Re: Please upgrade to 1.29

Post by Nerre » Thu Mar 17, 2016 11:25 am

My guess is that most users install the version that is available in their distribution, and they are using a "stable" version of the distro where packages only get bug fixes.

PacoLM
Posts: 967
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Re: Please upgrade to 1.29

Post by PacoLM » Thu Mar 17, 2016 7:35 pm

Well, this could be a sign that the active users are more proactive to install upgrades and the users with a stable 1.25 working server does not visit the forum that often.

I would add the option "I already upgraded to 1.29"....

Regards, thanks and good job!

PacoLM

mini-ITX system (6 IPCams - Ubuntu14.04 - ZM1.31.1)

inoculator
Posts: 6
Joined: Mon Apr 04, 2016 8:21 am

Re: Please upgrade to 1.29

Post by inoculator » Mon Apr 04, 2016 9:34 am

Hi there,

have a look right here:
viewtopic.php?f=6&t=24508

to find the reason I still on 1.25 ;-)

br
Carsten

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest