crashed, signal 134

Forum for questions and support relating to the 1.25.x releases only.
Post Reply
theforce
Posts: 124
Joined: Tue May 11, 2010 5:22 am

crashed, signal 134

Post by theforce » Mon Sep 29, 2014 6:13 pm

I just replace an old foscam clone with an Axis M3203 camera and I keep getting this in the logs.

2014-09-29 13:59:01.391500 zmdc 1880 INF 'zmc -m 28' crashed, signal 134 zmdc.pl
2014-09-29 13:59:00.041170 zmdc 2401 INF 'zmc -m 28' started at 14/09/29 13:59:00 zmdc.pl
2014-09-29 13:59:00.040930 zmdc 1880 INF 'zmc -m 28' starting at 14/09/29 13:59:00, pid = 2401 zmdc.pl
2014-09-29 13:59:00.036980 zmdc 1880 INF Starting pending process, zmc -m 28 zmdc.pl

The repeats over and over again.

I get a black image with trying to view the camera and these errors.


2014-09-29 14:10:02.977472 zms 2897 WAR Unable to store frame as shared memory invalid zm_monitor.cpp 3624
2014-09-29 14:10:02.857369 zms 2897 WAR Shared data not initialised by capture daemon, some query functions may not be available or produce invalid results zm_monitor.cpp 439

2014-09-29 14:10:41.535880 zmdc 1880 INF 'zmc -m 28' crashed, signal 134 zmdc.pl
2014-09-29 14:10:35.972120 zmdc 1880 WAR Can't find process with command of 'zma -m 28' zmdc.pl
2014-09-29 14:10:35.856090 zmdc 1880 WAR Can't find process with command of 'zmtrack.pl -m 28' zmdc.pl
2014-09-29 14:10:35.715680 zmdc 1880 INF 'zmc -m 28' starting at 14/09/29 14:10:35, pid = 2933 zmdc.pl
2014-09-29 14:10:35.715140 zmdc 2933 INF 'zmc -m 28' started at 14/09/29 14:10:35

This is on a 16 IP camera setup.
1 Axis M3204
12 Axis M3203
3 foscam PTZ clones

All is working except for my new Axis M3203.

theforce
Posts: 124
Joined: Tue May 11, 2010 5:22 am

Re: crashed, signal 134

Post by theforce » Mon Sep 29, 2014 8:01 pm

After playing around with it apparently I cannot add another axis camera.

The maximum cameras I can have are 12 Axis cameras and the 3 PTZ foscam cones.

I disabled my Axis M3204 camera to get all of my essential cameras working. The M3204 is just a weather camera and is not needed for Zoneminder.

So I still have 2 M3203 cameras I would like to install. What is this "signal 134" and why cant I add any more cameras?

theforce
Posts: 124
Joined: Tue May 11, 2010 5:22 am

Re: crashed, signal 134

Post by theforce » Wed Oct 01, 2014 3:53 pm

I tried doubling the shared memory and that did not help.

Does anyone know what is going on with my setup?

theforce
Posts: 124
Joined: Tue May 11, 2010 5:22 am

Re: crashed, signal 134

Post by theforce » Mon Oct 27, 2014 5:50 pm

I have not found a solution to this issue. I'm moving on and upgrading my system.

compac
Posts: 1
Joined: Wed Dec 17, 2014 6:26 am

Re: crashed, signal 134

Post by compac » Wed Dec 17, 2014 6:29 am

already supports FFMPEG.... (just install the ffmpeg libs and set the use ffmpeg option at zm)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests