damaged install

Forum for questions and support relating to the 1.25.x releases only.
Post Reply
jameswilson
Posts: 5109
Joined: Wed Jun 08, 2005 8:07 pm
Location: Midlands UK
Contact:

damaged install

Post by jameswilson » Mon Oct 21, 2013 3:21 pm

Hi all, i have a bit of a problem. My zm has stopped functioning.
I did a distribution upgrade and during this it couldnt stop the zm service, now i have running zmc processes, but /zm/ gives page not found.

I was going to remove zoneminder and reinstall, but cos i cant stop the service i cant even remove it.

Any Ideas please?
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk

Flasheart
Posts: 345
Joined: Thu Jul 06, 2006 2:27 pm

Re: damaged install

Post by Flasheart » Mon Oct 21, 2013 6:42 pm

ps aux |grep zm

will list all zm processes, which you can then kill by the pid

Without knowing the distro, can't say other than helping with the debian 1.25 package, which is all I use.

jameswilson
Posts: 5109
Joined: Wed Jun 08, 2005 8:07 pm
Location: Midlands UK
Contact:

Re: damaged install

Post by jameswilson » Mon Oct 21, 2013 6:44 pm

ubuntu 13.04 thanks for the reply
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk

jameswilson
Posts: 5109
Joined: Wed Jun 08, 2005 8:07 pm
Location: Midlands UK
Contact:

Re: damaged install

Post by jameswilson » Tue Oct 22, 2013 7:03 pm

as you said killed the process's and can now remove zm, but reinstallation did not fix it, i then removed agail and used the puppet module from kyle and it still dont work, any further ideas?
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests