apache stops?

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

apache stops?

Post by aztrock » Wed Oct 03, 2012 1:07 pm

Hello, I have a little problem with zm when I have less than a minute watching any monitor. ZoneMinder yy hangs no more load until restarting the apache ..

I searched with all possible convinations google and the forum, if alguin know a link or something to have a better idea.

root@servidor:~# sysctl -p
kernel.shmall = 167772160
kernel.shmmax = 33554432

root@servidor:~# free -m
total used free shared buffers cached
Mem: 7898 425 7472 0 38 194
-/+ buffers/cache: 192 7705
Swap: 15423 0 15423

#cat /proc/cpuinfo
processor : 7
vendor_id : GenuineIntel
cpu family : 6
model : 42
model name : Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz


Manufacturer cameras are acti

any suggestions??

Carrier82
Posts: 96
Joined: Sat Jul 28, 2012 8:30 pm

Re: apache stops?

Post by Carrier82 » Wed Oct 03, 2012 7:02 pm

Is your distribution 64 bit? I had a similar problem which may produce the symptoms you have, but I was running 1.25. Didn't solve it though as I'm now running 32 bit on a different hardware. Zoneminder working ok until you view streams might be related to the *zms process. When zm hangs, does top show anything out of the ordinary? How about logs?
http://www.zoneminder.com/forums/viewto ... 29&t=19559

aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

Re: apache stops?

Post by aztrock » Mon Oct 08, 2012 3:08 am

I suggest we change the system to one 32-bit?

the record does not show anything out of the ordinary occasions not buffer error, but no error or buffer error if apache hangs

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests