no video cameras

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

no video cameras

Post by aztrock » Thu Aug 25, 2011 11:22 pm

debian install debian with kernel 2.6.32-squeeze 5-amd64 ... ZoneMinder install from debian repositories .. and everything works fine .. I have no error. www-data user is in the video group. the Capetian have full privileges.

I am using the card charging are a 2000 and a peak gv600 geovision linux drivers are perfectly placed. says that sounds good ...

When the settings on the website of ZoneMinder green car parks .. and the video is going green .. Now also when I connect a usb video of this comes in green with a distortion as horizontal. and only with a resolution "240 * 240" when I put the change and does not work better not even load the video. the cards is just blue .. with two cards with all channels .. and with different cameras ...

I have read much documentation, lso FAQ, and I have not the slightest idea that it would be ....

some advice ... to run these cards with ZoneMinder ...


THANKS !!!!!

IF YOU NEED MORE INFORMATION You can order ...

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: no video cameras

Post by bb99 » Thu Aug 25, 2011 11:56 pm

Check bttv.conf to be sure the cards are Identified correctly. the Pico 2000 should be card=77, and the GV600 should be (try) card=157,158,158,158 tuner=4,4,4,4 radio=0

Try reading: http://www.zoneminder.com/forums/viewtopic.php?p=55831, and http://www.zoneminder.com/forums/viewto ... 14&t=17872

Good luck!

aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

Re: no video cameras

Post by aztrock » Fri Aug 26, 2011 4:34 pm

I put the settings to the piety of the letter only to pico 2000 card and nothing has worked ... all channels are in blue .... I'll have to leave messages dmesg

dmesg

[ 4.199314] Linux video capture interface: v2.00
[ 4.221888] bttv: driver version 0.9.18 loaded
[ 4.221893] bttv: using 8 buffers with 2080k (520 pages) each for capture
[ 4.222175] bttv: Bt8xx card found (0).
[ 4.222198] bttv 0000:05:09.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 4.222218] bttv0: Bt878 (rev 17) at 0000:05:09.0, irq: 18, latency: 32, mmio: 0xe0a00000
[ 4.222250] bttv0: using: GrandTec Multi Capture Card (Bt878) [card=77,insmod option]
[ 4.222255] IRQ 18/bttv0: IRQF_DISABLED is not guaranteed on shared IRQs
[ 4.222292] bttv0: gpio: en=00000000, out=00000000 in=00f36fff [init]
[ 4.222406] bttv0: tuner absent
[ 4.222414] bttv0: the autoload option is obsolete.
[ 4.222418] bttv0: use option msp3400, tda7432 or tvaudio to
[ 4.222421] bttv0: override which audio module should be used.
[ 4.222564] bttv0: registered device video0
[ 4.222694] bttv0: registered device vbi0
[ 4.222716] bttv0: PLL: 28636363 => 35468950 .. ok


lspci

05:09.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
05:09.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

ls -al /dev | grep video

crw-rw---- 1 root video 10, 175 ago 26 11:18 agpgart
crw-rw---- 1 root video 29, 0 ago 26 11:18 fb0
crw-rw---- 1 root video 81, 1 ago 26 11:18 vbi0
crw-rw-rw- 1 root video 81, 0 ago 26 11:18 video0

cat /etc/modprobe.d/btt.conf

# modulo BTTV opciones
# para una carga rapida
# options i2c-algo-bit bit_test=1

# Pico 2000 clon, 4 entradas de 1 chip
# options bttv gbuffers=16 card=77 radio=0 tuner=4 chroma_agc=1 combfilter=2 full_luma_range=1 coring=1
options bttv card=77 tuner=4 radio=0 triton1=0 vsfx=0 autoload=0

and everything is blue .. camibe and configurations. to monitor ... sometimes turns red orange other is placed. but never green ... and blue video ...

este son los mensajes del /var/log/message
Aug 26 11:26:02 video zmc_dvideo0[1696]: INF [Monitor-1: 13000 - Capturing at 30.30 fps]
Aug 26 11:26:35 video zmc_dvideo0[1696]: INF [Monitor-1: 14000 - Capturing at 30.30 fps]
Aug 26 11:27:09 video zmc_dvideo0[1696]: INF [Monitor-1: 15000 - Capturing at 29.41 fps]
Aug 26 11:27:42 video zmc_dvideo0[1696]: INF [Monitor-1: 16000 - Capturing at 30.30 fps]
Aug 26 11:28:16 video zmc_dvideo0[1696]: INF [Monitor-1: 17000 - Capturing at 29.41 fps]
Aug 26 11:28:49 video zmc_dvideo0[1696]: INF [Monitor-1: 18000 - Capturing at 30.30 fps]
Aug 26 11:29:22 video zmc_dvideo0[1696]: INF [Monitor-1: 19000 - Capturing at 30.30 fps]
Aug 26 11:29:56 video zmc_dvideo0[1696]: INF [Monitor-1: 20000 - Capturing at 29.41 fps]
Aug 26 11:30:29 video zmc_dvideo0[1696]: INF [Monitor-1: 21000 - Capturing at 30.30 fps]
Aug 26 11:31:02 video zmc_dvideo0[1696]: INF [Monitor-1: 22000 - Capturing at 30.30 fps]
Aug 26 11:31:36 video zmc_dvideo0[1696]: INF [Monitor-1: 23000 - Capturing at 29.41 fps]

root@video:~# cat /proc/sys/kernel/shm
shmall shmmax shmmni
root@video:~# cat /proc/sys/kernel/shmall
134217728
root@video:~#


gracias por su colaboracion.......
thanks for your help...

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: no video cameras

Post by bb99 » Fri Aug 26, 2011 9:07 pm

Set your source tab up identical to this one:
Attachments
Screenshot.png
Screenshot.png (17.58 KiB) Viewed 6361 times

aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

Re: no video cameras

Post by aztrock » Fri Aug 26, 2011 9:31 pm

si esa es la configuracion que tengo... ademas de probar con con casi todas posibilidades que puede dar....

las instalacion la realize con aptitude, he intento hacer la instalacion por las fuentes y salen una cantidad exagera de errores los cuales pude sortear, hasta que encontre uno que si no upeod pasar que es en el make..

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: no video cameras

Post by bb99 » Fri Aug 26, 2011 10:47 pm

My language is rusty but your apt installation looks good (via your output posts above), I think this is going to be a simple configuration issue.

aztrock
Posts: 11
Joined: Thu Aug 25, 2011 11:11 pm

Re: no video cameras

Post by aztrock » Sat Aug 27, 2011 1:43 pm

I apologize for placing the post in Spanish .. sometimes I forget .. bb99 good. and solve it. that super well .. install it and test with two channels. why super well .. Bb99 .. THANKS I owe you one ..

Now all I need is that images come robotic .. continue reading .. playing if you have any ideas .. I can colocaborar

the solution to the problem. look over the resolution. color palette. device and format ... and above all very well to review the cameras and the charger voltage when connected to last a while turned off.

THANKS ..

cobrazzi
Posts: 3
Joined: Tue Feb 21, 2017 2:15 am

Re: no video cameras

Post by cobrazzi » Thu Feb 23, 2017 3:28 pm

tengo problemas similares en ambas placas capturadoras.
Pico 2000 y GV-600
ahora estoy utilizando pico 2000 con ubuntu 12.04, probe casi todas las distribuciones, pero con esta fue con la única que logre ver en color la cámara mediante VLC.

el problema es que veo la cámara 1 en zoneminder en blanco y negro nunca logre hacer funcionar el resto

cambie las configuraciones de source y nada, si bien se ponen en color naranja como si estuviesen conectadas bien solo veo en color rojo el resto

lspci
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 01)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
01:00.0 VGA compatible controller: NVIDIA Corporation G72 [GeForce 7300 LE] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
04:00.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
04:00.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests