Time to next event = 1 seconds

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
mrd
Posts: 255
Joined: Wed Apr 26, 2006 12:39 am
Location: Boston USA

Time to next event = 1 seconds

Post by mrd » Wed Apr 20, 2011 8:18 pm

What is the problem with video playback presenting the message "Time to next event = 1 seconds".

I have been seeing this on several different install of ZM on both Arch and Ubuntu. I can't seem to find any mention in the forums and certainly no resolution. I find that most of my events are not viewable due to this bug.

Thanks,
Michael
MRD

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: Time to next event = 1 seconds

Post by bb99 » Wed Apr 20, 2011 11:16 pm

In another post I referenced a possible solution to this about midway through the thread:

http://www.zoneminder.com/forums/viewto ... 21&t=17440

Looks to be a buffer thing (at least to the original poster).

mrd
Posts: 255
Joined: Wed Apr 26, 2006 12:39 am
Location: Boston USA

Re: Time to next event = 1 seconds

Post by mrd » Wed Apr 20, 2011 11:50 pm

Thanks, I'm betting that changing the buffers back will fix it since I did up them quite a bit. I'm not sure how to properly capture full videos now though...without generating multiple small events.
MRD

bb99
Posts: 943
Joined: Wed Apr 02, 2008 12:04 am

Re: Time to next event = 1 seconds

Post by bb99 » Thu Apr 21, 2011 3:03 am

Use the post event image count buffer. Set it to 10 to 15 sec (value is in frames so fps * sec.). This value is not a true buffer but a continuation number of frames to record. This will join the short segments together so long as they occur within your value. Nice buffer hints toward end of this thread: http://www.zoneminder.com/forums/viewto ... lit=buffer

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests