cambozola.jar location

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
barrydocks
Posts: 42
Joined: Mon Aug 10, 2009 3:15 pm

cambozola.jar location

Post by barrydocks » Wed Dec 01, 2010 1:44 pm

where do I need to put this in order for streaming to work with IE?
Thanks

christophe_y2k
Posts: 102
Joined: Mon Oct 12, 2009 8:47 am
Location: EUROPE-FRANCE-MANDELIEU

Post by christophe_y2k » Tue Jan 18, 2011 9:57 pm

i put the .jar file in web root directory, the same place where you can found your zoneminder index.php typically /var/www/zoneminder/htdocs

barrydocks
Posts: 42
Joined: Mon Aug 10, 2009 3:15 pm

Post by barrydocks » Wed Feb 02, 2011 10:11 am

still struggling with this, I have zoneminder V 1.24.2 running on Ubuntu Server 10.04.2 32bit.

I have copied cambozola.jar to both the /var/www and /usr/share/zoneminder directories but still no streaming in IE ?? I get a refresh every 3 to 4 seconds?

Help? :cry:

insippo
Posts: 39
Joined: Mon Dec 27, 2010 11:45 am
Location: estonia

Post by insippo » Wed Feb 02, 2011 2:18 pm

IE is the 666 browser.Install ubuntu and use FF.

barrydocks
Posts: 42
Joined: Mon Aug 10, 2009 3:15 pm

Post by barrydocks » Fri Feb 04, 2011 9:16 am

insippo wrote:IE is the 666 browser.Install ubuntu and use FF.
Installing ubuntu is not an option.

insippo
Posts: 39
Joined: Mon Dec 27, 2010 11:45 am
Location: estonia

Post by insippo » Fri Feb 04, 2011 6:57 pm

Google Chome not show video in zm but FF works ok
My mother tongue is not english.Sorry if I do not speak correctly.

mastertheknife
Posts: 679
Joined: Wed Dec 16, 2009 4:32 pm
Location: Israel

Post by mastertheknife » Fri Feb 04, 2011 7:04 pm

barrydocks wrote:still struggling with this, I have zoneminder V 1.24.2 running on Ubuntu Server 10.04.2 32bit.

I have copied cambozola.jar to both the /var/www and /usr/share/zoneminder directories but still no streaming in IE ?? I get a refresh every 3 to 4 seconds?

Help? :cry:
Have you enabled cambozola in your settings? And make sure your streaming type is jpeg and not mpeg.
Also, check if the cambozola.jar file is accessible by trying to download it by typing the link to your cambozola.jar in your web browser and trying to download it.

mastertheknife

barrydocks
Posts: 42
Joined: Mon Aug 10, 2009 3:15 pm

Post by barrydocks » Sat Mar 05, 2011 11:54 am

mastertheknife wrote:Have you enabled cambozola in your settings?
That worked :oops:

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests