ZM-MP install problem SUSE 11.1

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
Sabreur
Posts: 1
Joined: Tue Jun 01, 2010 4:12 pm

ZM-MP install problem SUSE 11.1

Post by Sabreur » Tue Jun 01, 2010 4:29 pm

I am trying to imstall ZM-MP under openSUSE 11.1 using Yast but I get an error saying that libavutil.so.49 is a required dependency. The packman repository only contains the .50 version.

I tried installing this version but Yast still demands the .49 version.

I have searched for the .49 version but can't find it.

Any ideas how I can get around this?

User avatar
monex
Posts: 169
Joined: Mon Jan 22, 2007 1:10 pm

Post by monex » Thu Jun 03, 2010 7:01 pm

Hi,

I repacked the RPMs now they should work as expected. Just try to install them via YaST. If it is still not working please post back here.

Hope this helps
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests