2 Kodicom 8800 poor quality images

Forum for questions and support relating to the 1.24.x releases only.
Post Reply
arielf
Posts: 83
Joined: Thu May 14, 2009 1:24 pm
Location: Argentina

2 Kodicom 8800 poor quality images

Post by arielf » Tue Apr 20, 2010 2:16 pm

hello list, I have two 8800 kodicom capturadoas 240 fps each. These captors installed on windows xp, work very well, but ZM is very poor quality.

I have tried several configurations but the quality does not improve
Here I spend my settings to think about

V4L_MULTI_BUFFER disable
CAPTURES_PER_FRAME = 0
STREAM_METHOD MPEG
MPEG_LIVE_FORMAT swf

Capture Method V4l2
PALN
320*240
YUV422P
MAX FPS : 15
ALARM FPS : 15


Bufers
80
25
10
60
1000

the problem is that when I load a camera to her, begins to visualizarce normal, and as the seconds pass is losing quality and look like the image below

Image

if anyone can help me improve the quality of the images I would appreciate

mastertheknife
Posts: 678
Joined: Wed Dec 16, 2009 4:32 pm
Location: Israel

Post by mastertheknife » Tue Apr 20, 2010 3:50 pm

Hi, the settings you mentioned don't affect quality, just the way of capturing. To prevent misfunction i would avoid those changes.
For PAL and NTSC cameras, I recommend trying using V4L version 1, RGB24 and PAL or NTSC.
With NTSC you can capture with no interlacing up to 320x240, and for PAL upto 384x288

And for the cards, try using the settings here, it has some additional parameters to improve quality:
http://www.zoneminder.com/wiki/index.php/Kodicom_8800

arielf
Posts: 83
Joined: Thu May 14, 2009 1:24 pm
Location: Argentina

Post by arielf » Tue Apr 20, 2010 5:46 pm

thanks for your help, but I changed what I say, and the problem continues, only degrades the image when there is movement. No Movement is a good image

mastertheknife
Posts: 678
Joined: Wed Dec 16, 2009 4:32 pm
Location: Israel

Post by mastertheknife » Tue Apr 20, 2010 9:35 pm

Try using JPEG streams instead of MPEG by changing STREAM_METHOD to "jpeg".

Here you can find more information on switching to JPEG streaming mode:
http://www.zoneminder.com/forums/viewtopic.php?t=15730

Also, try using the High bandwidth setting, this should result in no artifacts during movement.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests