Page 1 of 1

Wansview w4 cloud cam

Posted: Wed Mar 25, 2020 2:00 pm
by Brushpopper
I have several Wansview cameras and they are running great in ZM, but I just bought a 2 camera deal that is the new W4 "cloud" camera... I cannot set a static IP, there is not a username password for each, in fact I had to download the separate Wansview Cloud App, to get them up and running..

Anyway I have tried every RTSP combo, tried doing an Onvif probe, etc.. but cannot seem to get a picture up on my Montage.

Anyone else successful with one of these cams or have any idea what I need to input

Re: Wansview w4 cloud cam

Posted: Thu Oct 15, 2020 3:26 am
by TomW

I see this post goes back to March, 2020, but, I've just bought 2 of these IPCams on Prime day, and, I was planning to use ZoneMinder as my Linux based software. Since there was no replies, either from a forum member or the OP, I'm assuming there is a problem with these Cams. If that's the case, can someone confirm? I was willing to experiment with ZoneMinder to get them working, but, if the consensus is that they're too problematic, then please let me know, before I unbox them.

I was in too much of a hurry buying them, usually I do much more investigating before I make a purchase, but, it was Prime day, and I only had a limited time before the deal was over. Amazon makes returns easy, so, I'd rather return them and look at your compatibility list, and, find a better candidate.

Thanks in Advance

Re: Wansview w4 cloud cam

Posted: Thu Oct 15, 2020 2:43 pm
by tommisgr
the link seems to be rtsp://IPadress/live/ch0 & rtsp://IPadress/live/ch1

try doing a test with vlc 1st

Re: Wansview w4 cloud cam

Posted: Tue Dec 29, 2020 9:58 am
by drhiii
Anyone ever get a wansview w4 to work with Zoneminder? The suggested rtsp line did not work, sigh.

Re: Wansview w4 cloud cam

Posted: Tue Feb 09, 2021 4:16 pm
by bitcrusher
Here's what worked for me with a Wansview W4 after lots of trial and error:

Source Type = Ffmpeg
Source Path = rtsp://Username:Password@IPofCamera:554/live/ch0
(where 554 is your rtsp port of course)
Method = TCP

You can configure rtsp quite effectively in the Wansview app on your mobile device - head to 'Local application' - and even set a different port. I am using 555 but had to reboot the camera before it seemed to come up on that port.