Grandtec ip camera [help wanted]

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
lewis
Posts: 45
Joined: Mon Apr 03, 2006 11:41 pm
Location: Thessaloniki, Greece
Contact:

Grandtec ip camera [help wanted]

Post by lewis » Sun Nov 06, 2011 3:10 pm

hello all,

i have an old Grandtec ip camera (not wireless), which has a shi**y image, but works..
i can see the output at xxx.xxx.xxx.xxx/still.jpg and xxx.xxx.xxx.xxx/video.cgi
so, i decided to add this to zoneminder...

these are my settings:
Image
Image

when i start monitor the camera, log file says:

11/06/2011 17:08:07.399762 zmdc[15447].WAR [Can't find process with command of 'zmc -m 5']
11/06/2011 17:08:07.539649 zmdc[15447].INF ['zmc -m 5' starting at 11/11/06 17:08:07, pid = 15760]
11/06/2011 17:08:07.746370 zmdc[15447].WAR [Can't find process with command of 'zma -m 5']
11/06/2011 17:10:25.923406 zmdc[15447].ERR ['zmc -m 5' exited abnormally, exit status 255]
11/06/2011 17:10:25.923620 zmdc[15447].INF [Starting pending process, zmc -m 5]
11/06/2011 17:10:25.924286 zmdc[15447].INF ['zmc -m 5' starting at 11/11/06 17:10:25, pid = 15797]
11/06/2011 17:10:31.074249 zmdc[15447].ERR ['zmc -m 5' exited abnormally, exit status 255]
11/06/2011 17:10:36.081472 zmdc[15447].INF [Starting pending process, zmc -m 5]
11/06/2011 17:10:36.082243 zmdc[15447].INF ['zmc -m 5' starting at 11/11/06 17:10:36, pid = 15798]


camera is orange, but the monitor page has no image....

any help would be appreciated..

i have ZoneMinder - v1.24.4
Ye-Olde's Manor - http://ye-olde.net

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests