Axis

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
c0mputerking
Posts: 190
Joined: Tue Sep 16, 2008 5:22 am
Contact:

Axis

Post by c0mputerking » Sat Feb 13, 2010 2:41 am

Hello all i have zm 1.2.4.2 installed from source on ubuntu 8.04 LTS, and am running an Axis 1031-W. It worked for a moment with zm but now i am getting the dreaded black screen. I am using the preset for an IP based Axis RSTP/RST/HTTP mpeg-4 640X480 and the camera is stationed at a remote ip. The idea here is to collect a bunch of remote cameras in one place.

It is setup wirelessly to a router and works fine using the supplied Axis just woundering what I need to do to fix things

errors are below

Code: Select all

Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Discarding incomplete frame 2, 0 bytes]
Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Packet in sequence, gap 225]
Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Discarding frame 2]
Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Discarding incomplete frame 2, 0 bytes]
Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Packet in sequence, gap 185]
Feb 12 19:07:02 ns1 zmc_m2[20002]: WAR [Discarding frame 2]
Feb 12 19:07:03 ns1 zmc_m2[20002]: WAR [Discarding incomplete frame 2, 0 bytes]
Feb 12 19:07:03 ns1 zmc_m2[20002]: WAR [Packet in sequence, gap 141]
Feb 12 19:07:03 ns1 zmc_m2[20002]: WAR [Discarding frame 2]

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests