Wansview w4 cloud cam

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
Brushpopper
Posts: 5
Joined: Wed Oct 07, 2015 12:25 am

Wansview w4 cloud cam

Post by Brushpopper » Wed Mar 25, 2020 2:00 pm

I have several Wansview cameras and they are running great in ZM, but I just bought a 2 camera deal that is the new W4 "cloud" camera... I cannot set a static IP, there is not a username password for each, in fact I had to download the separate Wansview Cloud App, to get them up and running..

Anyway I have tried every RTSP combo, tried doing an Onvif probe, etc.. but cannot seem to get a picture up on my Montage.

Anyone else successful with one of these cams or have any idea what I need to input

TomW
Posts: 1
Joined: Thu Oct 15, 2020 3:13 am

Re: Wansview w4 cloud cam

Post by TomW » Thu Oct 15, 2020 3:26 am

Hi

I see this post goes back to March, 2020, but, I've just bought 2 of these IPCams on Prime day, and, I was planning to use ZoneMinder as my Linux based software. Since there was no replies, either from a forum member or the OP, I'm assuming there is a problem with these Cams. If that's the case, can someone confirm? I was willing to experiment with ZoneMinder to get them working, but, if the consensus is that they're too problematic, then please let me know, before I unbox them.

I was in too much of a hurry buying them, usually I do much more investigating before I make a purchase, but, it was Prime day, and I only had a limited time before the deal was over. Amazon makes returns easy, so, I'd rather return them and look at your compatibility list, and, find a better candidate.

Thanks in Advance
Tom

tommisgr
Posts: 20
Joined: Mon Aug 31, 2020 6:28 pm

Re: Wansview w4 cloud cam

Post by tommisgr » Thu Oct 15, 2020 2:43 pm

from https://www.ispyconnect.com/man.aspx?n=Wansview
the link seems to be rtsp://IPadress/live/ch0 & rtsp://IPadress/live/ch1

try doing a test with vlc 1st

drhiii
Posts: 10
Joined: Sat Sep 07, 2019 11:04 pm

Re: Wansview w4 cloud cam

Post by drhiii » Tue Dec 29, 2020 9:58 am

Anyone ever get a wansview w4 to work with Zoneminder? The suggested rtsp line did not work, sigh.

bitcrusher
Posts: 1
Joined: Tue Feb 09, 2021 4:11 pm

Re: Wansview w4 cloud cam

Post by bitcrusher » Tue Feb 09, 2021 4:16 pm

Here's what worked for me with a Wansview W4 after lots of trial and error:

Source Type = Ffmpeg
Source Path = rtsp://Username:Password@IPofCamera:554/live/ch0
(where 554 is your rtsp port of course)
Method = TCP

You can configure rtsp quite effectively in the Wansview app on your mobile device - head to 'Local application' - and even set a different port. I am using 555 but had to reboot the camera before it seemed to come up on that port.

jeffreytk421
Posts: 1
Joined: Sun May 02, 2021 4:17 am

Re: Wansview w4 cloud cam

Post by jeffreytk421 » Sun May 02, 2021 4:35 am

I got this to work on my new W4 just now. You will have to install the phone app and make an account. The app needs at least storage permissions to function.

On the phone app, add the camera it, then visit Settings > Local application.

Visit the "Local account" option.
Set the username and password here. Seems each camera gets an initial random username/password.

Visit the RTSP option.
See the FHD and SD URLs they give, which includes your username/password.
Optionally change the RTSP port you want to use.

I set two cameras up via Ethernet. Will change them to WiFi when I go to install them permanently. They had firmware updates which I did. One camera was a little touchy setting it up and took a few tries resetting it by holding the reset button 15 seconds (docs say just hold it until amber status light starting rapidly flashing) and going through the add steps a few times, but it finally worked.

I am getting about 16 FPS while connected to Ethernet.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests