Report link does not work

This is the place for any problems or issues with the website in general or the new forums in particular.
Post Reply
PacoLM
Posts: 958
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Report link does not work

Post by PacoLM » Thu Aug 17, 2017 11:06 am

Hello,

I tried to report a spammer, but the link is not working.

Regards,
PacoLM

mini-ITX system (5 IPCams - Ubuntu14.04 - ZM1.31.1)

mikb
Posts: 304
Joined: Mon Mar 25, 2013 12:34 pm

Re: Report link does not work

Post by mikb » Thu Aug 17, 2017 4:44 pm

I tried to report you :)

Hitting "!" gives an immediate "404 not found" for "app.php/post/101874/report"

User avatar
knnniggett
Posts: 1958
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: Report link does not work

Post by knnniggett » Sat Aug 19, 2017 11:35 pm

Huh, this is new. I will let Kyle know.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

PacoLM
Posts: 958
Joined: Wed Dec 02, 2009 9:55 pm
Location: Spain

Re: Report link does not work

Post by PacoLM » Mon Aug 21, 2017 1:26 pm

:oops:
mikb wrote:
Thu Aug 17, 2017 4:44 pm
I tried to report you :)

Hitting "!" gives an immediate "404 not found" for "app.php/post/101874/report"

mini-ITX system (5 IPCams - Ubuntu14.04 - ZM1.31.1)

mikb
Posts: 304
Joined: Mon Mar 25, 2013 12:34 pm

Re: Report link does not work

Post by mikb » Mon Aug 21, 2017 4:42 pm

Don't worry, I wasn't going to complete the report :)

I just thought it might help to know what the error message was, beyond a basic "It doesn't work!"

Baylink
Posts: 238
Joined: Sun Jun 19, 2005 3:19 am

Re: Report link does not work

Post by Baylink » Wed Aug 23, 2017 2:31 am

Confirm, I'm getting a 404 on the Report button as well, yesterday and today.

EpicThoughts
Posts: 4
Joined: Mon Sep 04, 2017 3:54 pm

Re: Report link does not work

Post by EpicThoughts » Tue Sep 19, 2017 2:38 pm

Its still broken :?

User avatar
knnniggett
Posts: 1958
Joined: Thu Oct 18, 2007 1:55 pm
Location: Shiloh, IL

Re: Report link does not work

Post by knnniggett » Tue Sep 19, 2017 3:16 pm

I sent Kyle a message asking him to look into this. He is the one who holds the keys and can fix it.

I would encourage you to pm kylejohnson and ask him as well. If we all ask him, maybe he will understand more clearly that the whole community suffers over things like this, rather than this being just a case of me bugging him.
Visit my blog for ZoneMinder related projects using the Raspberry Pi, Orange Pi, Odroid, and the ESP8266
All of these can be found at https://zoneminder.blogspot.com/

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests