Search found 118 matches

by sipi
Sun Nov 14, 2010 10:01 pm
Forum: ZoneMinder 1.24.x
Topic: Ethernet I/O modul
Replies: 0
Views: 528

Ethernet I/O modul

Hi, somebody knows that ethernet i/o mudule which can send similar and can be programmed TCP notifycation then axis cams?
by sipi
Wed Oct 13, 2010 2:51 pm
Forum: User Contributions
Topic: Windows Live Viewer..27-11-05 Now Complete Frontend for ZM!!
Replies: 725
Views: 407418

Hi,

can I make a localize for zm4ms? I need other language.

Thanks.
by sipi
Fri Sep 10, 2010 1:36 pm
Forum: User Contributions
Topic: Windows Live Viewer..27-11-05 Now Complete Frontend for ZM!!
Replies: 725
Views: 407418

I think solved. A new windows installed when problem shows next update solved it. I hope ...
by sipi
Tue Sep 07, 2010 6:14 pm
Forum: User Contributions
Topic: Windows Live Viewer..27-11-05 Now Complete Frontend for ZM!!
Replies: 725
Views: 407418

Hi James my zm4ms shows an pop up window when I'd like replay recorded events from my zm. The text is in window: "There was an error reading from the database: You have an error in your SQL syntax; check the manual that corresponds to your MySql server version for the right syntax to use near 'AND E...
by sipi
Mon Nov 02, 2009 7:01 pm
Forum: ZoneMinder 1.24.x
Topic: Axis On-camera motion detection
Replies: 0
Views: 1299

Axis On-camera motion detection

I founded it on wiki and forum and I used it on my Axis 211A cam and it works perfectly but I think I do it a false operation because flashed firmware. On camera motion detection didn't work now but zm Modect works. I have three Axis M1011 cams and it doesn't work on-camera motion detection too. Can...
by sipi
Mon Nov 02, 2009 6:31 pm
Forum: ZoneMinder 1.24.x
Topic: Empty events list window
Replies: 3
Views: 2070

Solved!

I have too much events because events list is empty. I edited /etc/php5/apache2/php.ini below in Resource Limits and changed

memory_limit = 512M ; Maximum amount of memory a script may consume (128MB)

It works perfectly.
by sipi
Mon Nov 02, 2009 6:20 pm
Forum: Non-ZoneMinder Chat
Topic: Two network card
Replies: 4
Views: 2789

I've tested my zm with two network cards some times. Last month I probably it since three weeks. I set up apache config that zmapache listen on second card to solve http request. My experience that it hasn't any effect on my zm but I hoped it can speed up my zm. I think that is it because all cards ...
by sipi
Fri Oct 16, 2009 7:20 pm
Forum: ZoneMinder 1.24.x
Topic: Record and motion detect
Replies: 4
Views: 2658

I use axis 211a cam. I understand correctly that feature works analog cams and digitizer cards and if I use IP cams than I must setting source /axis-cgi/jpg/image.cgi?

How it works because cam load jpg fix fps?
by sipi
Fri Oct 16, 2009 6:12 pm
Forum: ZoneMinder 1.24.x
Topic: Record and motion detect
Replies: 4
Views: 2658

What record mode is it? Mocord? That isn't work. It records continuously but not senses motion. Max fps=1 or 5 and Alarm max fps=25 other setting is default. What is wrong?

Other question that how long time records it and its variable?
by sipi
Fri Oct 16, 2009 12:57 pm
Forum: ZoneMinder 1.24.x
Topic: Record and motion detect
Replies: 4
Views: 2658

Record and motion detect

ZM can records continuously 1 fps all cam and increases fps when detects motion on cam? I didn't found config there.
by sipi
Fri Oct 16, 2009 12:50 pm
Forum: ZoneMinder 1.24.x
Topic: Low recorded fps
Replies: 1
Views: 1409

I increased buffers of cam setup. Image Buffer Size (frames) 250 Warmup Frames 25 Pre Event Image Count 50 Post Event Image Count 25 ZM can record some times this settings 20-24 fps other only 11-12 fps, max 18 fps. I tested it two zm config. Other zm it was horrible. Frame rate hops between 5 and 1...
by sipi
Wed Oct 14, 2009 10:23 am
Forum: ZoneMinder 1.24.x
Topic: Low recorded fps
Replies: 1
Views: 1409

Low recorded fps

I have a problem because I don't understand what records zm 25 fps. I setting max fps and alarm max fps to 25 on monitor source set up and cam load picture 30 fps to net. One Axis 211A IP cam and mjpeg. Cam connecting direct to zm with a cross link cable 100 Mbit/s. Then the switch or router doesn't...
by sipi
Thu Oct 08, 2009 4:55 pm
Forum: ZoneMinder 1.24.x
Topic: Montage view don't shows all monitor
Replies: 5
Views: 2899

SOLVED! It is a Firefox problem. The default settings are enough to up to 12-14 cams. I downloaded Firefox plug-in, Tweak Network and set up parameters. It uses two profiles, Default and Power. Default is a standard not help me. I selected Power than Firefox works better but not perfectly. Because I...
by sipi
Tue Sep 22, 2009 5:45 pm
Forum: ZoneMinder 1.24.x
Topic: Montage view don't shows all monitor
Replies: 5
Views: 2899

Hi, PatMcLJr I use 17 IP cams but if I reduce number of cams to 10-12 than montage view shows all 10-12 cams live pictures. But when it load pictures it is slow.. I setting up options>images to auto and stream_method to jpg. captures_per_frame is default (1) but because I not use analog video captur...
by sipi
Sun Sep 13, 2009 3:43 pm
Forum: ZoneMinder 1.24.x
Topic: Montage view don't shows all monitor
Replies: 5
Views: 2899

Sorry but problem not solved yet. Can everybody help me? Thanks.