Search found 37 matches

by Nocifer
Sat Oct 13, 2018 1:20 pm
Forum: ZoneMinder 1.32.x
Topic: libavresample deprecated in ffmpeg upstream
Replies: 0
Views: 802

libavresample deprecated in ffmpeg upstream

Quoting directly from here: https://www.archlinux.org/todo/libavresample-drop/ libavresample was initially merged into ffmpeg to be a drop-in replacement for libav, but was never maintained by ffmpeg itself in favor of their own libswresample. According to upstream, libswresample can do everything l...
by Nocifer
Fri Oct 12, 2018 6:44 pm
Forum: ZoneMinder 1.32.x
Topic: Broke my APIs on Upgrade
Replies: 35
Views: 22712

Re: Broke my APIs on Upgrade

Yeah, the config assumes a link to the cache folder inside the webroot, so it doesn't need a separate location block for it. But if one is absolutely needed, then this should do the trick: location /cache { # Replace @ZM_CACHEDIR@ with the real path alias @ZM_CACHEDIR@ include fastcgi_params; fastcg...
by Nocifer
Fri Oct 12, 2018 3:48 pm
Forum: ZoneMinder 1.32.x
Topic: No image in Monitor #2249
Replies: 6
Views: 1843

Re: No image in Monitor #2249

As I told you last time, VLC streaming you camera feed correctly means that a) your camera is working, b) your web server is working and c) your media backend is working. This, coupled with the fact that the Arch package you're trying to use is made by me and it has so far been running flawlessly on...
by Nocifer
Fri Oct 12, 2018 3:37 pm
Forum: ZoneMinder 1.32.x
Topic: Broke my APIs on Upgrade
Replies: 35
Views: 22712

Re: Broke my APIs on Upgrade

These errors show up because in the official configuration file for Apache '/api' is transcribed as '/api/app/webroot', so '../../../includes/config.php' points to 'www/includes/config.php'. In an improperly configured Nginx '/api' is not transcribed to '/api/app/webroot', so '../../../includes/conf...
by Nocifer
Tue Oct 02, 2018 2:42 pm
Forum: ZoneMinder 1.32.x
Topic: FUBAR after last update - Arch
Replies: 10
Views: 1830

Re: FUBAR after last update - Arch

The AUR package has just been updated. Please upgrade to the latest version and see if your issues are resolved.
by Nocifer
Mon Oct 01, 2018 7:28 pm
Forum: ZoneMinder 1.32.x
Topic: FUBAR after last update - Arch
Replies: 10
Views: 1830

Re: FUBAR after last update - Arch

What was the problem with libidn and how did you end up fixing it? And this new error about packet frames, have you encountered it before? I'm asking because I was able to fix the /dev/shm/ issue by simply changing that line in /usr/bin/zmdc.pl, and now ZoneMinder works correctly. Perhaps messing ar...
by Nocifer
Mon Oct 01, 2018 4:20 pm
Forum: ZoneMinder 1.32.x
Topic: FUBAR after last update - Arch
Replies: 10
Views: 1830

Re: FUBAR after last update - Arch

Hey, I can't help but ask, did you upgrade on your own or have you used the new PKGBUILD I've posted in the AUR page's comments? If the former, then make sure that ZoneMinder itself is launched as user 'http' by systemd (or whatever means you use to launch it) and then verify that when ZoneMinder is...