Search found 298 matches

by snake
Wed Nov 27, 2019 4:20 pm
Forum: ZoneMinder 1.32.x
Topic: Mocord running all the time (filling my disk)
Replies: 12
Views: 1690

Re: Mocord running all the time (filling my disk)

For storage configuration with a new 1.32 install, you don't need a conf file. Edit the web gui storage tab (there are two storage tabs, one global on the main console page, and one for each camera - just a drop down). Make sure ownership of the whole directory is recursively www-data (for debian, c...
by snake
Wed Nov 27, 2019 3:47 pm
Forum: ZoneMinder 1.32.x
Topic: Thoughts suggestions on my high load???
Replies: 4
Views: 770

Re: Thoughts suggestions on my high load???

See: http://forums.zoneminder.com/viewtopic.php?f=38&t=28339

Streaming errors are camera make/model dependent. One of these days I'll get a book on H264. There's a lot of them, just need to find one well written.

What is the make / model of the camera?
by snake
Tue Nov 26, 2019 6:52 pm
Forum: ZoneMinder 1.32.x
Topic: Can't connect to web interface...
Replies: 1
Views: 301

Re: Can't connect to web interface...

Zoneminder is viewed on the browser via apache. Is apache running? (I think its called httpd in centos) This is obvious, but if something suddenly breaks, and you didn't change anything, it might be a filesystem running out of space. Post the output of df -h and what is in syslog/messages you could ...
by snake
Tue Nov 26, 2019 12:03 am
Forum: ZoneMinder 1.33.x
Topic: ZMRepo 1.33.xx Missing /etc/init.d/zoneminder
Replies: 0
Views: 633

ZMRepo 1.33.xx Missing /etc/init.d/zoneminder

Installed latest 1.33 from ZMRepo on Devuan Ascii (Debian 9 w/ sysvinit) and it is missing /etc/init.d/zoneminder. The solution was to grab one from an older ZM install, then everything worked. Would be nice if this file could be added back to the .deb package. There were errors due to the dpkg gene...
by snake
Sun Nov 24, 2019 8:30 pm
Forum: ZoneMinder 1.32.x
Topic: Button Add Camera no effect
Replies: 2
Views: 570

Re: Button Add Camera no effect

Make sure browser is up to date. 1.32 requires newer FF / Chrome.

Make sure DB updated. You can run zmupdate.pl again. Can also try a fresh db, to isolate error.
by snake
Sun Nov 24, 2019 8:06 pm
Forum: ZoneMinder 1.32.x
Topic: Mocord running all the time (filling my disk)
Replies: 12
Views: 1690

Re: Mocord running all the time (filling my disk)

See viewtopic.php?f=38&t=28341

Yes you can delete all the events on the HDD. Check storage tab for where they are stored, typically default is /var/cache/zoneminder. If you delete the movies and jpegs from the HDD, then zmaudit will delete the DB entries after some time.
by snake
Fri Nov 22, 2019 11:08 pm
Forum: ZoneMinder 1.32.x
Topic: Thoughts suggestions on my high load???
Replies: 4
Views: 770

Re: Thoughts suggestions on my high load???

1) Use H264 passthrough instead of JPEG or H264 encode.

2) Disable prefetch mitigations, see: http://forums.zoneminder.com/viewtopic.php?f=11&t=28292

3) Make detection zones smaller.
by snake
Thu Nov 21, 2019 10:55 pm
Forum: ZoneMinder 1.32.x
Topic: VStarCam C-16s
Replies: 5
Views: 895

Re: VStarCam C-16s

Try LibVLC source type. Try Remote source type.

I 'think' based off of the wiki install guide for LibVLC that you need to do the following to install it (if it isn't an option in 1.32 by default).

Code: Select all

apt-get install vlc libvlc-dev libvlccore-dev
by snake
Fri Nov 15, 2019 9:47 pm
Forum: ZoneMinder 1.32.x
Topic: console not loading correctly after upgrade
Replies: 2
Views: 551

Re: console not loading correctly after upgrade

ZM 1.32 requires a more up to date browser than 1.30. Update browser, and try a different browser, also. If that's not it, check logs. Make sure DB updated.
by snake
Wed Nov 13, 2019 7:23 am
Forum: Hardware Queries
Topic: Two cameras, neither connects
Replies: 11
Views: 1527

Re: Two cameras, neither connects

Some cameras have default IP addresses, or if they are used they may be set with the previous owner's IP. The Foscam G2, aka FI9902, has a user manual at Foscam's website. Use the tool that Countyline mentioned, first. Alternatively you can use wireshark or tcpdump and look for camera packets. They ...
by snake
Tue Nov 12, 2019 9:56 pm
Forum: Hardware Queries
Topic: Two cameras, neither connects
Replies: 11
Views: 1527

Re: Two cameras, neither connects

You have an existing thread with the same issue at https://forums.zoneminder.com/viewtopic.php?f=14&t=28719 There is no need to make a new post. Someone got the G2 working here: https://forums.zoneminder.com/viewtopic.php?f=38&t=28588 What nmap command did you use? I tried a rtsp://<name><password>@...
by snake
Mon Nov 11, 2019 5:42 am
Forum: ZoneMinder 1.32.x
Topic: Cannot view event video, .sock does not exist
Replies: 2
Views: 490

Re: Cannot view event video, .sock does not exist

Are the videos saving to the HDD/SD? You should see a <something>.mp4 file somewhere, or jpegs, if you are saving as jpeg. Make sure default settings are not set to H264 encode. You should be using passthrough or JPEGs for 1.32 on ARM. Do you know for certain that the camera is supported in ZM? Does...
by snake
Mon Nov 11, 2019 5:20 am
Forum: Hardware Queries
Topic: "Capturing" but not seeing any video
Replies: 1
Views: 574

Re: "Capturing" but not seeing any video

Try to get the camera to work in either ffmpeg or VLC first. See http://wiki.zoneminder.com/Finding_Camera_Stream_Paths You can post pictures or text. Pictures are best for the settings. For the logs, you can just copy and paste the text. If you are new to ZM, It's good to test a known camera first,...
by snake
Mon Nov 04, 2019 3:57 am
Forum: Non-ZoneMinder Chat
Topic: Help: Which brand is this ip camera?
Replies: 8
Views: 4520

Re: Help: Which brand is this ip camera?

Looks remarkably similar to what foscam sold as a 9805 or 9804. If the reset button doesn't work, you can use wireshark or tcpdump to listen to what its sending out. It may have the ip info as mentioned in the previous reply. Post some pictures of the inside, if you are able. You can compare with fo...
by snake
Sat Nov 02, 2019 5:26 pm
Forum: ZoneMinder 1.32.x
Topic: Pi 4 with 1.32.2 - only 1 camera works
Replies: 4
Views: 2437

Re: Pi 4 with 1.32.2 - only 1 camera works

You moved from a Xen VM to an RPI, am I correct? That is moving from x86 to ARM. ARM can't keep up with the same number of cameras. You can probably get more than one though. Try lowering the FPS on the cameras, and see if you can get two running. You can also lower the Resolution. That is my first ...