Search found 334 matches

by snake
Fri Nov 29, 2019 5:19 pm
Forum: Non-ZoneMinder Chat
Topic: Help: Which brand is this ip camera?
Replies: 8
Views: 4734

Re: Help: Which brand is this ip camera?

Finally, we have the image sensor. DSCN2409.JPG And then the back of the image sensor. DSCN2411.JPG I didn't include the LED board, which has I think 10mm LEDs on it, and a light detector. If you want to disconnect the LED board, or the IR cut filter solenoid switch, it's possible to just unplug the...
by snake
Fri Nov 29, 2019 5:14 pm
Forum: Non-ZoneMinder Chat
Topic: Help: Which brand is this ip camera?
Replies: 8
Views: 4734

Re: Help: Which brand is this ip camera?

You came through with the pictures, so I'll post some from a 9804 Foscam that I had hanging around. I'm still curious what kind of main CPU is on the long board on your camera. Unfortunately, I didn't take a zoomed out picture, but the design is essentially the same. There is the one long board whic...
by snake
Fri Nov 29, 2019 4:55 pm
Forum: ZoneMinder 1.32.x
Topic: Zoneminder works only after reboot for 20 secs
Replies: 5
Views: 826

Re: Zoneminder works only after reboot for 20 secs

Do you have the right resolution? VLC will output it.

What FPS and Resolution? Try lowering it. If you are on a SBC or an old system, it might not be able to keep up. You can also try passthrough.

Are you using x86-64 or ARM?
by snake
Thu Nov 28, 2019 6:01 am
Forum: ZoneMinder 1.32.x
Topic: Mocord running all the time (filling my disk)
Replies: 12
Views: 1775

Re: Mocord running all the time (filling my disk)

External HDDs are not a problem. Post the output of lsblk and df -h Also the output of stat . in the root directory of the external hdd. Take a screenshot of storage settings on the global console, and in the camera. Alternatively, you could follow the old guide on the wiki for 1.30.4 and earlier wi...
by snake
Wed Nov 27, 2019 10:26 pm
Forum: ZoneMinder 1.32.x
Topic: New install - permission denied...
Replies: 5
Views: 1131

Re: New install - permission denied...

Post more logs. It sounds like ZM wasn't installed properly.

Which install guide did you follow?
by snake
Wed Nov 27, 2019 4:44 pm
Forum: User Contributions
Topic: Portable ZM Recording Station
Replies: 0
Views: 2068

Portable ZM Recording Station

I built up a portable ZM station for recording outdoors, and traveling. It requires 120V, so it's not solar or battery powered, but it can be put anywhere you can get an extension cord, and an outdoor outlet. Using an RPI, UPS, POE, fan, ext. HDD, a waterproof fiberglass junction box, and a cell hot...
by snake
Wed Nov 27, 2019 4:20 pm
Forum: ZoneMinder 1.32.x
Topic: Mocord running all the time (filling my disk)
Replies: 12
Views: 1775

Re: Mocord running all the time (filling my disk)

For storage configuration with a new 1.32 install, you don't need a conf file. Edit the web gui storage tab (there are two storage tabs, one global on the main console page, and one for each camera - just a drop down). Make sure ownership of the whole directory is recursively www-data (for debian, c...
by snake
Wed Nov 27, 2019 3:47 pm
Forum: ZoneMinder 1.32.x
Topic: Thoughts suggestions on my high load???
Replies: 4
Views: 815

Re: Thoughts suggestions on my high load???

See: http://forums.zoneminder.com/viewtopic.php?f=38&t=28339

Streaming errors are camera make/model dependent. One of these days I'll get a book on H264. There's a lot of them, just need to find one well written.

What is the make / model of the camera?
by snake
Tue Nov 26, 2019 6:52 pm
Forum: ZoneMinder 1.32.x
Topic: Can't connect to web interface...
Replies: 1
Views: 328

Re: Can't connect to web interface...

Zoneminder is viewed on the browser via apache. Is apache running? (I think its called httpd in centos) This is obvious, but if something suddenly breaks, and you didn't change anything, it might be a filesystem running out of space. Post the output of df -h and what is in syslog/messages you could ...
by snake
Tue Nov 26, 2019 12:03 am
Forum: ZoneMinder 1.33.x
Topic: ZMRepo 1.33.xx Missing /etc/init.d/zoneminder
Replies: 0
Views: 664

ZMRepo 1.33.xx Missing /etc/init.d/zoneminder

Installed latest 1.33 from ZMRepo on Devuan Ascii (Debian 9 w/ sysvinit) and it is missing /etc/init.d/zoneminder. The solution was to grab one from an older ZM install, then everything worked. Would be nice if this file could be added back to the .deb package. There were errors due to the dpkg gene...
by snake
Sun Nov 24, 2019 8:30 pm
Forum: ZoneMinder 1.32.x
Topic: Button Add Camera no effect
Replies: 2
Views: 591

Re: Button Add Camera no effect

Make sure browser is up to date. 1.32 requires newer FF / Chrome.

Make sure DB updated. You can run zmupdate.pl again. Can also try a fresh db, to isolate error.
by snake
Sun Nov 24, 2019 8:06 pm
Forum: ZoneMinder 1.32.x
Topic: Mocord running all the time (filling my disk)
Replies: 12
Views: 1775

Re: Mocord running all the time (filling my disk)

See viewtopic.php?f=38&t=28341

Yes you can delete all the events on the HDD. Check storage tab for where they are stored, typically default is /var/cache/zoneminder. If you delete the movies and jpegs from the HDD, then zmaudit will delete the DB entries after some time.
by snake
Fri Nov 22, 2019 11:08 pm
Forum: ZoneMinder 1.32.x
Topic: Thoughts suggestions on my high load???
Replies: 4
Views: 815

Re: Thoughts suggestions on my high load???

1) Use H264 passthrough instead of JPEG or H264 encode.

2) Disable prefetch mitigations, see: http://forums.zoneminder.com/viewtopic.php?f=11&t=28292

3) Make detection zones smaller.
by snake
Thu Nov 21, 2019 10:55 pm
Forum: ZoneMinder 1.32.x
Topic: VStarCam C-16s
Replies: 5
Views: 945

Re: VStarCam C-16s

Try LibVLC source type. Try Remote source type.

I 'think' based off of the wiki install guide for LibVLC that you need to do the following to install it (if it isn't an option in 1.32 by default).

Code: Select all

apt-get install vlc libvlc-dev libvlccore-dev
by snake
Fri Nov 15, 2019 9:47 pm
Forum: ZoneMinder 1.32.x
Topic: console not loading correctly after upgrade
Replies: 2
Views: 581

Re: console not loading correctly after upgrade

ZM 1.32 requires a more up to date browser than 1.30. Update browser, and try a different browser, also. If that's not it, check logs. Make sure DB updated.