Search found 1139 matches

by asker
Mon Aug 12, 2019 4:41 pm
Forum: ZoneMinder 1.32.x
Topic: zmNinja-Pro works with IP but not FQDN
Replies: 6
Views: 450

Re: zmNinja-Pro works with IP but not FQDN

Glad you got this resolved and thanks for posting the details.
by asker
Sun Aug 11, 2019 4:19 pm
Forum: ZoneMinder 1.32.x
Topic: zmNinja-Pro works with IP but not FQDN
Replies: 6
Views: 450

Re: zmNinja-Pro works with IP but not FQDN

Yup, so its SSL Cert related. Your logs are full of Aug 11, 2019 10:48:43 AM DEBUG *** Inside native HTTP error for url:undefined Aug 11, 2019 10:48:43 AM DEBUG Not intercepting as skipIntercept is true Aug 11, 2019 10:48:43 AM INFO zmAutologin Error {"status":-1,"error":"An SSL error has occurred a...
by asker
Sun Aug 11, 2019 2:58 pm
Forum: ZoneMinder 1.32.x
Topic: zmNinja-Pro works with IP but not FQDN
Replies: 6
Views: 450

Re: zmNinja-Pro works with IP but not FQDN

Thinking about this a bit more:

Try with the desktop client of zmNinja - same issues? If not, it may well be SSL cert related. Mobile devices are far more finicky. Debug logs should show some hints.
by asker
Sun Aug 11, 2019 2:26 pm
Forum: ZoneMinder 1.32.x
Topic: zmNinja-Pro works with IP but not FQDN
Replies: 6
Views: 450

Re: zmNinja-Pro works with IP but not FQDN

1. The FAQ may help, specifically this entry. While it speaks of self signed certs, not sure if that also applies to wildcard certs, which leads me to the next one:

2. Always look at Debug logs. See How to report errors
by asker
Thu Aug 08, 2019 8:07 pm
Forum: ZoneMinder 1.32.x
Topic: FreeNAS Plugin 1.32.3 API Cake Issue
Replies: 1
Views: 587

Re: FreeNAS Plugin 1.32.3 API Cake Issue

Try this: Assuming ZM is installed in /usr/share/zoneminder Open up /usr/share/zoneminder/www/api/app/Config/core.php (if ZM is installed elsewhere change path accordingly) You will see somewhere, in that file (maybe around line 34, may change based on version), the following line: Configure::write(...
by asker
Wed Aug 07, 2019 12:40 pm
Forum: ZoneMinder 1.32.x
Topic: API broken when upgraded from 1.30 to 1.32
Replies: 5
Views: 1122

Re: API broken when upgraded from 1.30 to 1.32

Responded via email too. Works fine for me using WAN.
by asker
Tue Aug 06, 2019 8:14 pm
Forum: ZoneMinder 1.32.x
Topic: API broken when upgraded from 1.30 to 1.32
Replies: 5
Views: 1122

Re: API broken when upgraded from 1.30 to 1.32

Now I am totally confused. Your last response seems to be the opposite of what you said before. API via browser works on LAN but not WAN.

Is it possible for me to get access to your ZM console with a test account? If so, please send it to pliablepixels@gmail.com
by asker
Tue Aug 06, 2019 6:50 pm
Forum: ZoneMinder 1.32.x
Topic: API broken when upgraded from 1.30 to 1.32
Replies: 5
Views: 1122

Re: API broken when upgraded from 1.30 to 1.32

Let's simplify your problem statement and leave zmNinja aside. Questions: a) Are you able to access ZM console via LAN ? (I suppose yes) b) Are you able to access ZM console via WAN? (I think you said yes) c) Are you able to access ZM console via WAN using the same mobile device that zmNinja is inst...
by asker
Tue Aug 06, 2019 12:59 pm
Forum: Mobile Apps
Topic: Upgrade and broke API
Replies: 2
Views: 1804

Re: Upgrade and broke API

If I understand you correctly, your ZM APIs are working in LAN but not in WAN. If so, this is an API Configuration issue and you might get better answers if you posted in the ZM <version> forum where <version> is your ZM version. Removing/reinstalling zmNinja won't help if its an API issue. Please p...
by asker
Mon Aug 05, 2019 12:42 pm
Forum: Mobile Apps
Topic: zmNinja 1.33.066 users
Replies: 2
Views: 2764

Re: zmNinja 1.33.066 users

Start by posting debug logs.
by asker
Wed Jul 31, 2019 11:46 am
Forum: ZoneMinder 1.33.x
Topic: Alarm Frame Count not working
Replies: 8
Views: 2764

Re: Alarm Frame Count not working

I don't really know. Given Isaac and Andy were engaged in that issue, either of them may may a better idea. If they don't see this thread, you might want to get to the ZM slack channel and ask Isaac. He is usually available there, Andy not so much these days.
by asker
Tue Jul 30, 2019 1:00 pm
Forum: ZoneMinder 1.33.x
Topic: only 1 frame captured
Replies: 1
Views: 877

Re: only 1 frame captured

That generally means your motion sensitivity is set too high. Every minor change is trigger an alarm. This article may help you get started.
by asker
Tue Jul 30, 2019 12:27 pm
Forum: Mobile Apps
Topic: Struggling with Event Notification
Replies: 3
Views: 1977

Re: Struggling with Event Notification

Glad it worked out, but just to be on the same page: 1. The ES kicks in anytime ZM detects an alarmed situation and the monitor is in Modect, Mocord or Nodect. 2. Whether the ES sends out a notification or not is dependent on the following factors: The event will be pushed if all of the conditions b...
by asker
Mon Jul 29, 2019 1:49 pm
Forum: Mobile Apps
Topic: Struggling with Event Notification
Replies: 3
Views: 1977

Re: Struggling with Event Notification

You are likely using a slightly older version of ZM (not 1.33.x) ? There was a problem that was fixed around 2 months ago in master, where frames were not created the moment the event occurred. So it would exist later, but not at the time the ES tried to access it. Try adding a wait=5 to the objectc...
by asker
Fri Jul 26, 2019 7:56 pm
Forum: ZoneMinder 1.33.x
Topic: Alarm Frame Count not working
Replies: 8
Views: 2764

Re: Alarm Frame Count not working

Ah, sorry I misunderstood.
Good question. I saw a thread on GitHub about a somewhat (not quite) similar issue
https://github.com/ZoneMinder/zoneminder/issues/2364

Haven't looked into it more than reading that thread