Search found 27 matches

by bjb1959
Thu May 03, 2018 3:20 pm
Forum: ZoneMinder 1.30.x
Topic: zm login page works in chrome on android but not desktop, php code is displayed
Replies: 5
Views: 1256

zm login page works in chrome on android but not desktop, php code is displayed

I upgraded from Ubuntu 17.10 to 1804 and, of course, it broke my zoneminder install. I have uninstalled and reinstalled several times. I verified that php works correctly using a test.php in the root and accessing it remotely via web browser to make sure it worked and it does. However, if I try to l...
by bjb1959
Mon Nov 13, 2017 5:49 pm
Forum: ZoneMinder 1.30.x
Topic: zoneminder broken after upgrade to ubuntu 17.10
Replies: 1
Views: 604

zoneminder broken after upgrade to ubuntu 17.10

I recently upgraded my ubuntu install to 17.10 and now when I go to the url of my zoneminder install it simply shows the php instead of going to the login screen. any idea what would have caused that and a way to fix it without a reinstall of zoneminder? :?
by bjb1959
Fri Jul 08, 2016 4:01 pm
Forum: ZoneMinder 1.29.x
Topic: InValid TimeZone
Replies: 15
Views: 12277

Re: InValid TimeZone

ok, I found a workaround. still don't know what the actual problem is but I commented out the check line in the index.php in /usr/share/zoneminder folder by adding the 3 sets of // and then the { just below it. now I can get to the web interface. still no idea what in that line is the problem but at...
by bjb1959
Fri Jul 08, 2016 2:55 pm
Forum: ZoneMinder 1.29.x
Topic: InValid TimeZone
Replies: 15
Views: 12277

Re: InValid TimeZone

I can't help but think something is wrong with your apache. CLI is PHP command line, not the apache PHP module. Check that you have libapache2-mod-php7.0 installed and apache has the module enabled. I do have that installed and enabled. I just tried installing from scratch again using the guide and...
by bjb1959
Mon Jun 27, 2016 1:46 pm
Forum: ZoneMinder 1.29.x
Topic: InValid TimeZone
Replies: 15
Views: 12277

Re: InValid TimeZone

I am using apache not nginx. I already used phpinfo() which is what shows /etc/php/7.0/cli/php.ini as the one being used although I have modified all 3 php.ini files just in case.
by bjb1959
Fri Jun 24, 2016 1:29 pm
Forum: ZoneMinder 1.29.x
Topic: InValid TimeZone
Replies: 15
Views: 12277

Re: InValid TimeZone

Looks good, just making sure no ; in front and is a valid timezone. Restarted apache? service apache2 reload After that you are going to have to investigate your PHP setup using phpinfo(), mainly looking for exactly which php.ini file your install is using. I have the same problem. I did not have t...
by bjb1959
Thu May 12, 2016 12:32 pm
Forum: ZoneMinder 1.29.x
Topic: webcam in red dlink no image
Replies: 1
Views: 672

Re: webcam in red dlink no image

in case someone looks here for a solution I figured it out. it was actually very simple in my case. for some reason I set the display for the camera to 648x480 instead of 640x480. changing that fixed my problem. Just shows how picky ZoneMinder can be.
by bjb1959
Wed May 11, 2016 5:16 pm
Forum: ZoneMinder 1.29.x
Topic: webcam in red dlink no image
Replies: 1
Views: 672

webcam in red dlink no image

I just upgraded to Ubuntu 16.04 and had to completely uninstall and reinstall zoneminder to get it to work. everything is up and running now however my local webcam, which works with cheese and other programs is listed in Red in zoneminder. the device is on /dev/video0 and works outside zoneminder. ...
by bjb1959
Thu Nov 05, 2015 8:20 pm
Forum: ZoneMinder 1.28.x
Topic: camera source links are red. can't view stream
Replies: 5
Views: 3301

Re: camera source links are red. can't view stream

I figured it out. I finally noticed that at the top of the screen when I logged in it said console - stopped for some reason. I clicked that and started the console and everything works as expected now. not sure why it was stopped but that was all I needed. Thanks for the help.
by bjb1959
Tue Nov 03, 2015 3:26 pm
Forum: ZoneMinder 1.28.x
Topic: camera source links are red. can't view stream
Replies: 5
Views: 3301

Re: camera source links are red. can't view stream

Possible reasons for source link being red: 1. Zoneminder not running 2. Some error that would normally show up in logs. The console has a log button and works by default on most installs got any errors in there? Yes, "Unable to probe local cameras, status is '255' " and "Failed to enumerate standa...
by bjb1959
Mon Nov 02, 2015 1:51 pm
Forum: ZoneMinder 1.28.x
Topic: camera source links are red. can't view stream
Replies: 5
Views: 3301

Re: camera source links are red. can't view stream

yes I did, exactly to the letter
by bjb1959
Fri Oct 30, 2015 7:47 pm
Forum: ZoneMinder 1.28.x
Topic: camera source links are red. can't view stream
Replies: 5
Views: 3301

camera source links are red. can't view stream

I upgraded recently from Ubuntu 15.04 to 15.10. I had everything working fine in 15.04 but had to do a complete reinstall and recreate of the mysql database so had to add the camera links back. everything is correct in the source settings for each camera but they just show red and can't view the str...