Search found 181 matches

by McFuzz
Thu Dec 03, 2015 10:44 pm
Forum: ZoneMinder 1.28.x
Topic: Anyway to upgrade to 1.28.109 in 14.04 LTS
Replies: 9
Views: 1820

Anyway to upgrade to 1.28.109 in 14.04 LTS

Hello,

Currently running 1.28.107 on Ubuntu 14.04 LTS using the iconnor PPA but wondering if there's a way to upgrade to 109 without having to compile from source...?

Thanks!
by McFuzz
Tue Dec 01, 2015 5:21 pm
Forum: ZoneMinder 1.28.x
Topic: Zoneminder just... died? 1.28.107
Replies: 3
Views: 671

Re: Zoneminder just... died? 1.28.107

Sorry for the delayed response gents: When you say 'died' what does it mean? No more logs after that last line? 1. What happens if you stop/restart ZM 2. What happens if you manually change to All_record state from command line or via web console? 3. Are you able to connect to mysql? is it running? ...
by McFuzz
Sat Nov 28, 2015 11:26 pm
Forum: ZoneMinder 1.28.x
Topic: Zoneminder just... died? 1.28.107
Replies: 3
Views: 671

Zoneminder just... died? 1.28.107

I have 1.28.107 deployed on Ubuntu 14.03 LTS deployed on a virtual machine. Over the weekend, ZoneMinder just died - no rhyme or reason... this is the syslog excerpt: Nov 26 07:14:44 BigBrother zma_m5[3066]: INF [ShopCam_4: 184417 - Gone back into alarm state] Nov 26 07:14:44 BigBrother zma_m5[3066]...
by McFuzz
Sun Oct 25, 2015 7:45 pm
Forum: ZoneMinder 1.28.x
Topic: Nighttime motion detection requires extreme sensitivity...?
Replies: 3
Views: 823

Re: Nighttime motion detection requires extreme sensitivity.

Am curious...what version of Debian/MySQL did you have and which version of Ubuntu/MySQL did you end up with? I am running Ubuntu 14.04-3 with MySQL 5.6 and ZM 1.28.107 and have noticed some performance increase and load decrease. Research tells me it may be the improvements from 5.5 to 5.6. bb Hm ...
by McFuzz
Fri Oct 23, 2015 4:55 pm
Forum: ZoneMinder 1.28.x
Topic: Nighttime motion detection requires extreme sensitivity...?
Replies: 3
Views: 823

Nighttime motion detection requires extreme sensitivity...?

Hi all, I recently upgraded from 1.28.1 to 1.28.107 (from debian to ubuntu as well) and noticed that the same camera with more or less the same parameters has almost no nighttime motion detection in .107 vs what it had in .1. For example: http://i.imgur.com/MboVbc7.png In the pic above, the entire '...
by McFuzz
Thu Oct 22, 2015 4:38 pm
Forum: ZoneMinder 1.28.x
Topic: Has anyone tried the foscam fi9803?
Replies: 4
Views: 1607

Re: Has anyone tried the foscam fi9803?

Hi McFuzz Yes I'm using this Foscam FI9803EP with Zoneminder 1.28.1 on CentOS 6.7 64 Bit. It gives excellent pictures both in daylight and night :wink: I'm using Ffmpeg and rtsp to process pictures. /Lars Hi bakemark - thank you for the response! Would you mind sharing your camera video parameters ...
by McFuzz
Wed Oct 21, 2015 10:49 pm
Forum: ZoneMinder 1.28.x
Topic: Has anyone tried the foscam fi9803?
Replies: 4
Views: 1607

Has anyone tried the foscam fi9803?

As the title says - anyone try that camera with latest zm builds?
by McFuzz
Wed Oct 21, 2015 8:56 pm
Forum: ZoneMinder 1.28.x
Topic: 1.28.107 VLC segmentation fault.
Replies: 13
Views: 3523

Re: 1.28.107 VLC segmentation fault.

I have a FI9821W V2 on Ubuntu 14.04-3 ZM 1.28.107 running FFMPEG with no issues. Control even works! There are several posts in the forum where I've given settings and in teh WIKI for Foscam. bb unfortunately - even with the wiki settings i am getting smearing :( http://i.imgur.com/Wg4c6i3.png But ...
by McFuzz
Wed Oct 21, 2015 5:54 pm
Forum: ZoneMinder 1.28.x
Topic: 1.28.107 VLC segmentation fault.
Replies: 13
Views: 3523

Re: 1.28.107 VLC segmentation fault.

Hi all,

I just hit the same exact issue on my box - ubuntu 14.04 with 1.28.107 and an FI9821 v2.2 -- same exact error messages. I am stuck - libav has epic smearing, mjpeg has 4 fps capture and libvlc does not work :(

Any ideas/progress?

Thanks in advance.
by McFuzz
Wed Oct 21, 2015 7:47 am
Forum: ZoneMinder 1.28.x
Topic: Error check failed:'404 Not Found' when trying to control
Replies: 1
Views: 320

Re: Error check failed:'404 Not Found' when trying to contro

Well - decided to screw it, and rebuilt the box using ubuntu 14.04. Managed to migrate the entire DB and get everything to work! Woo!
by McFuzz
Wed Oct 21, 2015 12:42 am
Forum: ZoneMinder 1.28.x
Topic: Error check failed:'404 Not Found' when trying to control
Replies: 1
Views: 320

Error check failed:'404 Not Found' when trying to control

Hello, I have ZoneMinder 1.28.1, installed from source, on a Debian box with a foscam FI9821EP. I followed all the instructions when it comes to setting up the control mechanism, however when I try to pan/tilt the camera, I get the following error message: Error check failed:'404 Not Found' Any idea...
by McFuzz
Fri Oct 16, 2015 5:06 pm
Forum: ZoneMinder 1.28.x
Topic: 1.28.107 on Ubuntu - which control script to use for a 8910W
Replies: 3
Views: 456

Re: 1.28.107 on Ubuntu - which control script to use for a 8

After some trial and error - finally got it to work.

Thank you!!
by McFuzz
Fri Oct 16, 2015 7:39 am
Forum: ZoneMinder 1.28.x
Topic: 1.28.107 on Ubuntu - which control script to use for a 8910W
Replies: 3
Views: 456

1.28.107 on Ubuntu - which control script to use for a 8910W

Hello all, Doing a fresh install on Ubuntu 14.04 using 1.28.107 from the iconnor PPA repo. Having an issue figuring out which control script to use with my Foscam 8910W - the 8908W script moves the cam but does not have presets enabled and when I do enable presets - I get the following error message...
by McFuzz
Fri Jul 31, 2015 9:54 pm
Forum: ZoneMinder 1.28.x
Topic: Foscam FI9820 + Fresh install of 1.28.100 = no rstp :(
Replies: 7
Views: 1180

Re: Foscam FI9820 + Fresh install of 1.28.100 = no rstp :(

I am onto something... If I use my non HD cameras, mpeg + swf works fine. Once I try to use the high def camera - which btw works fine if i do jpeg streaming now (needed libjpeg-turbo), i see this: getStreamCmdResponse stream error: socket_sendto( /tmp/zm/zms-156891s.sock ) failed: Connection refuse...
by McFuzz
Fri Jul 31, 2015 9:35 pm
Forum: ZoneMinder 1.28.x
Topic: Foscam FI9820 + Fresh install of 1.28.100 = no rstp :(
Replies: 7
Views: 1180

Re: Foscam FI9820 + Fresh install of 1.28.100 = no rstp :(

Have you looked in the WiKi for Foscams? This is url I use for my Foscam 9821: rtsp://username:password@192.168.1.81:88/videoMain videoMain is case sensitive my 9821 works with either a source type of foscam and remote/rtsp. That URL does not appear to work for the 9820; I have to use the following...