Search found 181 matches

by McFuzz
Mon Mar 28, 2016 12:22 am
Forum: ZoneMinder 1.29.x
Topic: 1.29.0 feed delay...?
Replies: 7
Views: 1295

1.29.0 feed delay...?

I have a 5 camera setup - 4 are wired and one is wireless. Three of the cameras record on motion, one (wired) records on trigger only (from any of the three that record on motion) and the wireless one is simply a baby monitor. I discovered that one of my record-on-motion cameras has had its feed del...
by McFuzz
Thu Mar 03, 2016 8:31 pm
Forum: ZoneMinder 1.29.x
Topic: A bug? 1.29.0 -- stretched image on rotated streams
Replies: 23
Views: 4506

Re: A bug? 1.29.0 -- stretched image on rotated streams

Bump - hoping someone has an answer about whether this will make it to any updates soon...
by McFuzz
Fri Feb 19, 2016 5:40 pm
Forum: ZoneMinder 1.29.x
Topic: A bug? 1.29.0 -- stretched image on rotated streams
Replies: 23
Views: 4506

Re: A bug? 1.29.0 -- stretched image on rotated streams

Will these updates make it to the PPA soon?
by McFuzz
Sat Feb 13, 2016 8:02 am
Forum: ZoneMinder 1.29.x
Topic: A bug? 1.29.0 -- stretched image on rotated streams
Replies: 23
Views: 4506

Re: A bug? 1.29.0 -- stretched image on rotated streams

That's the problem we are all facing I think - if I have no rotation enabled, the width is 640 and height is 480; if I rotate left - they flip, width is 480 and height is 640 - that's when the stretching occurs. In the last trusty rev of 1.29.0 as well as in 1.28.109 that was never a problem.
by McFuzz
Fri Feb 12, 2016 5:31 pm
Forum: ZoneMinder 1.29.x
Topic: A bug? 1.29.0 -- stretched image on rotated streams
Replies: 23
Views: 4506

Re: A bug? 1.29.0 -- stretched image on rotated streams

Glad to know I ain't the only one! Thankfully it is the only camera behaving that way - but it is also my baby monitor camera XD
by McFuzz
Fri Feb 12, 2016 7:20 am
Forum: ZoneMinder 1.29.x
Topic: A bug? 1.29.0 -- stretched image on rotated streams
Replies: 23
Views: 4506

A bug? 1.29.0 -- stretched image on rotated streams

I've upgraded to 1.29.0-trusty-2016021001 today and noticed that in the UI, the one camera I have that is rotated left with width of 480 and height of 680 is displayed stretched. Oddly enough, the image is not stretched when viewed through the new "Montage Review" feature. Stretched: http://i.imgur....
by McFuzz
Fri Jan 08, 2016 7:36 pm
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

zmNinja update is now available on the iOS AppStore.
by McFuzz
Fri Jan 08, 2016 7:35 pm
Forum: ZoneMinder 1.29.x
Topic: Ubuntu ZM 1.29.0 in PPA Master
Replies: 10
Views: 5868

Re: Ubuntu ZM 1.29.0 in PPA Master

Crap! I didn't notice it was pushed to the master and upgraded from 1.28.109 to 1.29.0... Is there an easy way to downgrade or just bite the bullet and stick with it for the time being? That said - don't see any real issues for now. As the lady said, "Where's the beef?" You were running a PPA Maste...
by McFuzz
Fri Jan 08, 2016 8:28 am
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

Hi McFuzz, happy new year to you too. So I assume this is the same SSL conversation we had and its resolved? Hey Asker - happy new year! Hit another odd problems on the iOS app (can't seem to occur on the Mac app though). I added another server for a total of 3 on my iOS app and even though the sam...
by McFuzz
Fri Jan 08, 2016 8:27 am
Forum: ZoneMinder 1.29.x
Topic: Ubuntu ZM 1.29.0 in PPA Master
Replies: 10
Views: 5868

Re: Ubuntu ZM 1.29.0 in PPA Master

Crap! I didn't notice it was pushed to the master and upgraded from 1.28.109 to 1.29.0...

Is there an easy way to downgrade or just bite the bullet and stick with it for the time being?

That said - don't see any real issues for now.
by McFuzz
Tue Jan 05, 2016 4:56 am
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

Hey Asker - happy new year! Hit another odd problems on the iOS app (can't seem to occur on the Mac app though). I added another server for a total of 3 on my iOS app and even though the same parameters log in just fine on the Mac app, on the iOS app it keeps telling me that authentication has faile...
by McFuzz
Sat Dec 26, 2015 8:04 am
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

Totally double posted there rofl :p And 10-4 re: event server. I'll stick with SMS notifications for the time being (yay unlimited data). I swap between servers regularly as I keep a close eye on my clients box (it's a mechanic and he got burned a few times before by shady customers trying to blame ...
by McFuzz
Fri Dec 25, 2015 9:07 pm
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

Give this version a go https://drive.google.com/file/d/0B3iQz0D8vxltcUJNaEp6aWNPV0E/view?usp=sharing There is a new option to use zms in developer settings - this should enable real fps streaming in single view mode (not when montage is showing) Just gave it a try - zms streaming works like a charm...
by McFuzz
Fri Dec 25, 2015 8:46 pm
Forum: Mobile Apps
Topic: open source ZM client: ZmNinja (uses ZoneMinder APIs)
Replies: 100
Views: 40682

Re: open source ZM client: ZmNinja (uses ZoneMinder APIs)

Not in montage view. The reason is that Chrome does not allow more than 6 connections open to the same sub/domain. So if I enable persistent connections, it would only allow unto 6 monitors and the rest would freeze. To get around that limitation, I am doing single snapshot requests (which means I ...
by McFuzz
Fri Dec 25, 2015 8:41 pm
Forum: ZoneMinder 1.28.x
Topic: Bug in snapshot 1.28.109-trusty-2015122301
Replies: 8
Views: 2144

Re: Bug in snapshot 1.28.109-trusty-2015122301

Hi all

I hit the same exact issue on two of my boxes; running zmupdate.pl -f followed by zm restart fixed it on my end.

Thanks!