Search found 27 matches

by seb3s
Fri Oct 21, 2005 1:01 pm
Forum: ZoneMinder Previous Versions
Topic: mobile phone access is always redirected to login screen
Replies: 31
Views: 20839

Did somebody resolves it ?

Hi all,

I have the same problem with a SonyEricsson T630.
I can get to the status page ( Status, Load, Monitor listing, Function & Events) but selecting anything on this screen returns "File Format Not Known" and returns me to the first status page.

Has anybody solves that ?

Thanks.
Sebastien.
by seb3s
Mon Oct 03, 2005 3:25 pm
Forum: ZoneMinder Previous Versions
Topic: Trouble compiling / linking under debian - kernel: 2.6.8-2-3
Replies: 4
Views: 2206

try adding -ldts

Hi, I had the same problem with my debian sarge & zm 1.21.3. I just added -ldts to the following line: LIBS = -lavformat -lavcodec -lpcre -lcrypto -lmysqlclient -ldl -lz -ljpeg -ldts In the 2 files: - Makefile - src/Makefile Have a look at: http://www.zoneminder.com/forums/viewtopic.php?t=4270 It so...
by seb3s
Sun Oct 02, 2005 11:45 pm
Forum: ZoneMinder Previous Versions
Topic: Trouble with make when compiling under debian
Replies: 3
Views: 1366

The end

Hi, I did start again the installation procedure and downloaded the source tarball. I gunzip it, (un)tar it and follows the install procedure again : the message I submitted in this thread doesn't exists anymore (I do have a few compile errors but those are totally new and I will have a look into it...
by seb3s
Sun Oct 02, 2005 11:24 pm
Forum: ZoneMinder Previous Versions
Topic: Trouble with make when compiling under debian
Replies: 3
Views: 1366

make

Hi, No I don't think so. I've changed to 777 the rights to be sure and the error is still the same. I also tried to run make as root, with still the same results. regarding the errors : Makefile:343: .deps/zm.Po: Aucun fichier ou répertoire de ce type means something like : Makefile:343: .deps/zm.Po...
by seb3s
Sat Oct 01, 2005 5:05 pm
Forum: ZoneMinder Previous Versions
Topic: Trouble with make when compiling under debian
Replies: 3
Views: 1366

Trouble with make when compiling under debian

Hi, here is what I get when I run the make command: # make make all-recursive make[1]: Entering directory `/home/seb/zm-1.21.3' Making all in src make[2]: Entering directory `/home/seb/zm-1.21.3/src' Makefile:343: .deps/zm.Po: Aucun fichier ou répertoire de ce type Makefile:344: .deps/zm_box.Po: Auc...
by seb3s
Tue Sep 20, 2005 3:11 pm
Forum: ZoneMinder Previous Versions
Topic: Error when running ./configure
Replies: 2
Views: 1122

compiler

I do have gcc/g++ installed.
What sources do I need ?
I currently know I need mysql-dev and ffmpeg-dev.

Sebastien.
by seb3s
Tue Sep 20, 2005 2:48 pm
Forum: ZoneMinder Previous Versions
Topic: Error when running ./configure
Replies: 2
Views: 1122

Error when running ./configure

Hi all, It must be a dumb question, but I wasn't able to find a topic on it in the forum. I am trying to compile/build zoneminder on a debian/sarge. When I run './configure' I get ':bad interpreter: Aucun fichier ou répertoire de ce type'. OK, why not (some env var probably not correctly set, I don'...
by seb3s
Sat Sep 17, 2005 10:00 pm
Forum: ZoneMinder Previous Versions
Topic: debian sarge's zm.deb dependences
Replies: 13
Views: 6770

Any progress ?

Hi maximum,

Did you get a chance to have a look into this ?

Thanks,
Sebastien.
by seb3s
Sat Sep 17, 2005 9:58 pm
Forum: ZoneMinder Previous Versions
Topic: Can't see live event and stored event at the same time.
Replies: 12
Views: 3767

A solution anybody ?

Hi,

Has anybody got a solution for the described problem ?
I just encounter the same case here on my debian sarge install (1.21.3).
I'm viewing event streams with firefox 1.0.6 on W2K.

Thanks,
Sebastien.
by seb3s
Wed Sep 14, 2005 2:55 pm
Forum: ZoneMinder Previous Versions
Topic: debian sarge's zm.deb dependences
Replies: 13
Views: 6770

does the package contains a compiled zm with libpcre ?

Hi maximum, I've used the debian package to install on debian/sarge stable. However, when I tried to use a Trendnet TV-IP100W, the webcam froze after a few seconds. I already met this case when I was using the LiveCD, but this was solved when I checked the ZM_NETCAM_REGEXPS option. Under my new debi...
by seb3s
Wed Aug 31, 2005 2:02 pm
Forum: ZoneMinder Previous Versions
Topic: Trendnet TV-IP100W freeze
Replies: 1
Views: 1126

Fixed

After more investigations, it seems that I had to check the ZM_NETCAM_REGEXPS.

I found my way after checking the /var/log/syslog and seing some "found unsupported content type" that gives me an entry to search the forum.

Cheers,
Sebastien.
by seb3s
Wed Aug 31, 2005 10:44 am
Forum: ZoneMinder Previous Versions
Topic: Trendnet TV-IP100W freeze
Replies: 1
Views: 1126

Trendnet TV-IP100W freeze

Hi all, I'm new to zoneminder and I'm trying to configure a trendnet TV-IP100W cam in 320x240. I'm using a LiveCD 1.21.3 installation. When I set /image.jpg in the remote host path, I am able to get a poor motion with a framerate that's between 0.75 & 1 fps. When I set /video.cgi, I am able to get a...