Search found 124 matches

by theforce
Mon May 31, 2010 5:14 am
Forum: ZoneMinder 1.24.x
Topic: Color Bullet Camera not working by using xawtv yes
Replies: 6
Views: 3772

I think you need to set the CAPTURES_PER_FRAME under options/config in ZM. Set this to how many cameras are running on 1 chip. For an example a 4 camera 1 chip card you would put 4 for the option. And I think for an 8 camera 2 chip card you put 4 for the option. an 8 camera 8 chip would use 1 for th...
by theforce
Fri May 21, 2010 7:00 pm
Forum: ZoneMinder 1.24.x
Topic: 8 camera 1 chip bt878 problems
Replies: 0
Views: 698

8 camera 1 chip bt878 problems

I have this 8 camera 1 bt878 chip card that I can only get 4 of the cameras working with. 4 of the inputs are on the PCI card and 4 are on a daughter board than connects to the PCI card with a ribbon cable. I have my /etc/modprobe.d/option set as alias char-major-81 bttv options bttv gbuffers=16 car...
by theforce
Wed May 12, 2010 2:03 am
Forum: ZoneMinder 1.24.x
Topic: Cannot view images live or from the events
Replies: 4
Views: 2574

I think I found out the problem. I had apache setup to listen to port 443 and 80 because my ISP blocks port 80 or so I thought. Accessing zoneminder over port 443 resulted in missing images. So its actually working fine over port 80. Is there anyway to get it to work over port 443? Here is a new pro...
by theforce
Tue May 11, 2010 5:39 am
Forum: ZoneMinder 1.24.x
Topic: Cannot view images live or from the events
Replies: 4
Views: 2574

Cannot view images live or from the events

First I had everything setup and working. I moved my events folder to a larger drive and made the links to it. I could view the live stream and event images. Then I tried to get a reverse proxy working with apache. I got to the point to where it was working. BUT after I was finally able to connect t...