Search found 51 matches

by moorsey
Sat Jan 09, 2010 1:47 pm
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

ahh I see, I had sort of assumed that my card was supported from various threads etc. Not to worry, a good learning curve all this driver stuff! If you have the time/get the chance, then I am quite happy to give the enhanced driver with PCI-ID change a go, see what the results are at least. Much app...
by moorsey
Sat Jan 09, 2010 11:47 am
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

Update Took the plunge and unplugged the whole PC, got a spare HDD in and did a fresh Ubuntu 9.10 install Same results though :( One thing I did notice, the first time "make insmod" is ran, there is one error, this does not show on further runs though: root@ZONEMINDER1:/home/pop/Downloads/tw68-tw68-...
by moorsey
Sat Jan 09, 2010 9:42 am
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

Hi all, thanks for the further replies and info! I think this must be a live CD issue as I am not getting anywhere, but don't seem to be getting any error messages either. make insmod: root@ubuntu:/home/ubuntu/Downloads/tw68-tw68-v2# make insmod make -C /lib/modules/2.6.31-14-generic/build M=/home/u...
by moorsey
Wed Jan 06, 2010 6:00 pm
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

bensttech thanks for that, gave that a try also, still no luck though could this be because I am running a live CD on this system and not rebooting in between trying these commands? I assumed not as Linux generally doesn't need rebooting for things! Also tried "modprobe bttv" and then "insmod tw68.k...
by moorsey
Wed Jan 06, 2010 2:09 pm
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

many many thanks for the replies, another stage closer to getting this working hopefully! Well, I tried both of the above, copying the created tw68.ko to /lib/modules/2.6.31-14-generic/kernel/drivers and running depmod -a Then I tried curtishall's command also Running xawtv gives: # sudo xawtv This ...
by moorsey
Sun Jan 03, 2010 9:02 am
Forum: Hardware Queries
Topic: TW6805 card - xawtv OK - zmu OK - ZM does not display images
Replies: 134
Views: 96969

This driver does seem to be coming along now, a few more updates to it today I see. Anyway, I have been wanting to get rid of the crappy Windows software that card with my card (based on the TW6800), but haven't got very far with this driver. Can anyone tell me how to just install it? It seems to be...