Search found 39 matches

by gregom
Thu Mar 13, 2014 6:49 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1913

Re: Can't get Axis M3025 camera to record over 3 fps

Does anyone have ANY other ideas?
by gregom
Wed Mar 05, 2014 10:38 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1913

Re: Can't get Axis M3025 camera to record over 3 fps

Anyone else got some ideas? I guess I can contact Axis but they will probably say if it shows full frame rate on the camera's webpage its fine and the problem is with my DVR software.
by gregom
Fri Feb 28, 2014 8:42 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1913

Re: Can't get Axis M3025 camera to record over 3 fps

Thanks for responding jbmia. I've tried taking the max FPS out in ZM, it has no effect on the FPS ZM is recording at for this camera. If I remove FPS for my other cameras, they record anywhere from about 12 to 23 fps, but I have 17 cameras on this server. When I started off with just three, it would...
by gregom
Thu Feb 27, 2014 8:19 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1913

Re: Can't get Axis M3025 camera to record over 3 fps

Yes of course. This is how I have all my Axis P3353 cameras configured in ZM: General Tab Source Type: Remote Function: Record Linked Monitors: none selected Maximum FPS: 5.00 Alarm Maximum FPS: Reference Image Blend %ag: 6.25 Alarm Reference Image Blend: 3.125% Source Tab Remote Protocol: HTTP Remo...
by gregom
Thu Feb 27, 2014 4:05 pm
Forum: ZoneMinder 1.26.x
Topic: Can't get Axis M3025 camera to record over 3 fps
Replies: 9
Views: 1913

Can't get Axis M3025 camera to record over 3 fps

Running ZM 1.26.5 on Ubuntu server 12.04. I have 16 Axis P3533's all recording at 800x600 at 5 fps, and a Vivotek IP8362 recording at 1280x720 at 5 fps. Unfortunately I can't seem to get this Axis M3025 to record above about 3 fps. I've tried multiple resolutions including 1280x720 and even lower 4:...
by gregom
Tue Jun 11, 2013 8:41 pm
Forum: ZoneMinder 1.25.x
Topic: Can't mkdir events - 39% used, but 100% inodes used
Replies: 0
Views: 961

Can't mkdir events - 39% used, but 100% inodes used

I need help! I thought I had set the correct bytes per inode when I created the file system for my 4.5 TB array which holds my ZM events but I am now out of inodes at 39% disk space utilization. I followed Paranoid's post in this thread: http://www.zoneminder.com/forums/viewtopic.php?f=21&t=15982&hi...
by gregom
Fri Jun 07, 2013 11:10 pm
Forum: ZoneMinder 1.25.x
Topic: Can't mkdir events No space left on device - 39% used
Replies: 0
Views: 821

Can't mkdir events No space left on device - 39% used

Ubuntu 12.04.2 LTS 64bit. I have a 4.5 TB RAID-5 array that I created an EXT4 volume with a bytes per inode count of 32768. The disk is only 39% used but I can't write to it anymore... Running dumpe2fs -h I see there are still 17044250 free inodes. Why the heck can't I write to the thing anymore? I ...
by gregom
Mon Jun 03, 2013 11:01 pm
Forum: ZoneMinder 1.25.x
Topic: ZM still recording some cams even when service is stopped
Replies: 2
Views: 697

Re: ZM still recording some cams even when service is stoppe

I didn't think to check top command at the time, i'll try it if it happens again.

The system has 4 GB RAM.
by gregom
Tue May 28, 2013 4:35 pm
Forum: ZoneMinder 1.25.x
Topic: ZM still recording some cams even when service is stopped
Replies: 2
Views: 697

ZM still recording some cams even when service is stopped

I'm burning in a test with 16 cams recording and the ZM streams being monitored by a webpage. Running great for a solid 7 days, and then it ran of memory and the system started killing processes. ZM service stopped itself but 12 of the 16 cams are still recording even though the service is stopped. ...
by gregom
Wed May 08, 2013 4:44 pm
Forum: ZoneMinder 1.25.x
Topic: Anyone running 16 cameras on a server?
Replies: 4
Views: 1535

Re: Anyone running 16 cameras on a server?

I appreciate your reply but you already posted that for me in my other thread. I'm hoping there are others doing something else that can share. This method isn't all that practical for our needs.
by gregom
Tue May 07, 2013 11:23 pm
Forum: ZoneMinder 1.25.x
Topic: Anyone running 16 cameras on a server?
Replies: 4
Views: 1535

Anyone running 16 cameras on a server?

Just wondering what you guys are doing to display cameras for live view. Anyone care to share some examples of work works for them?
by gregom
Tue May 07, 2013 9:36 pm
Forum: ZoneMinder 1.25.x
Topic: Custom montage killing my ZM server
Replies: 2
Views: 876

Re: Custom montage killing my ZM server

Thanks for the reply. I watched using the top command and at first attempt the load didn't change when I open my custom montage webpage. But I can't get a response from my server for anything else. I think the Apache webserver is tied up with max connections or something. I tried again later and the...
by gregom
Fri May 03, 2013 7:15 pm
Forum: ZoneMinder 1.25.x
Topic: Custom montage killing my ZM server
Replies: 2
Views: 876

Custom montage killing my ZM server

I am testing ZM 1.25.0 on Ubuntu 12.04.2 64-bit. This is a custom build my boss made but neither of us have much linux knowledge. My server is running two AMD quad-core Opteron's with 4 GB DDR2 memory and 4.5TB of storage from four 1.5TB drives in RAID-5 on a HighPoint RocketRaid 2320. I have 16 cam...
by gregom
Fri May 03, 2013 5:27 pm
Forum: ZoneMinder 1.25.x
Topic: Naming convention for "downloaded video" clips
Replies: 2
Views: 736

Re: Naming convention for "downloaded video" clips

I would like to see this as well.

Free bump for you.
by gregom
Thu Nov 08, 2012 5:43 pm
Forum: ZoneMinder 1.25.x
Topic: camera streams 30 seconds behind realtime
Replies: 3
Views: 645

Re: camera streams 30 seconds behind realtime

I have this problem on a specific model of Toshiba indoor camera... The only way I could fix it was to set the FPS on the camera itself, and set the FPS for that camera in ZM to blank, or null, just don't put in anything. Give that a try...