Search found 59 matches

by rangerbob
Mon Nov 04, 2013 5:29 am
Forum: Hardware Compatibility List
Topic: Q-Serial Cameras on e-bay - Success
Replies: 8
Views: 6723

Re: Q-Serial Cameras on e-bay - Success

Urg that part that sucks is when folks link to a product on ebay and you read it more then 90 days later. maybe if they are still sold someone could post the fellows nickname or link to items they sell or folks that sell similar but not the actual item with out also mentioning the fellows user name ...
by rangerbob
Mon Oct 21, 2013 11:39 pm
Forum: ZoneMinder 1.25.x
Topic: TypeError: rows[i] mootools-more-nc.js
Replies: 2
Views: 1867

Re: TypeError: rows[i] mootools-more-nc.js

It has something to do with this line 9453 rows .isDisplayed() ... for (var i = startRow; i <= endRow; i++){ if (this.options.selectHiddenRows || rows[i].isDisplayed()) this[method](rows[i], true); } i will have to go through the code to get familuar with it but maybe if someone can see or know righ...
by rangerbob
Mon Oct 21, 2013 12:54 pm
Forum: ZoneMinder 1.25.x
Topic: Cant get zoneminder to work at all
Replies: 1
Views: 751

Re: Cant get zoneminder to work at all

I dunno if this is what you want but did you try

checking the /var/log/apache and reading the logs? maybe there is something in there that will lead you to see something

possibly maybe you need to give rights to make the files viewable?

let us know
by rangerbob
Mon Oct 21, 2013 12:51 pm
Forum: ZoneMinder 1.25.x
Topic: Calendar in filter window?
Replies: 1
Views: 916

Re: Calendar in filter window?

I would not mind a copy too
by rangerbob
Mon Oct 21, 2013 12:49 pm
Forum: ZoneMinder 1.25.x
Topic: TypeError: rows[i] mootools-more-nc.js
Replies: 2
Views: 1867

TypeError: rows[i] mootools-more-nc.js

Debian wheezy 7 trying to get some foscam cameras I bought for the outside while ago. Do I have to have php 5.4 will it run with my forced php 5.3 (I run things that will not work with php5.4) It was a apt-get install zoneminder install I had a error Shared data size conflict in shared_data for moni...
by rangerbob
Fri Sep 14, 2012 12:32 am
Forum: ZoneMinder 1.25.x
Topic: Which ffmpeg branch should be used with zm?
Replies: 1
Views: 983

Re: Which ffmpeg branch should be used with zm?

i too am interested to know what is most stable to be running. Some one please save me some time trying all sorts of version of ffmpeg I am a debian user and from reading through posts it looks like http://www.zoneminder.com/forums/viewtopic.php?f=29&t=19468 " ffmpeg 0.65 currently in the rpmforge r...
by rangerbob
Sun Feb 19, 2012 9:58 pm
Forum: ZoneMinder Distributions
Topic: Zoneminder install DVD 1.24.x (3/7/2011)
Replies: 197
Views: 148059

Re:

just a note to thous who want to reset the root password I found its a tad bit diffrent in ubuntu # Stop the MySQL Server. sudo /etc/init.d/mysql stop # Start the mysqld configuration. sudo mysqld --skip-grant-tables & # Login to MySQL as root. mysql -u root mysql # Replace YOURNEWPASSWORD with your...
by rangerbob
Sun Feb 19, 2012 9:31 pm
Forum: ZoneMinder Distributions
Topic: Zoneminder install DVD 1.24.x (3/7/2011)
Replies: 197
Views: 148059

Re: root password

Thanks that worked for me!! :D I can shell in using my username and password but was unable to get to root stuff. I did the sudo passwd entered my userpassword and now I have access to root. [sudo] password for user: ****** Enter new UNIX password: ****** Retype new UNIX password: ****** passwd: pas...
by rangerbob
Thu Jun 09, 2011 5:58 pm
Forum: ZoneMinder 1.24.x
Topic: Debian 1.24.4 I need some help
Replies: 2
Views: 1085

Re: Debian 1.24.4 I need some help

I am able to compile now. without upgrading the kernel. No I am using foscam cheap ip cams I been playing with this script, http://www.zoneminder.com/forums/viewtopic.php?f=21&t=17665 see my responce there.. at this point it looked like a perl version (I am running 5.10.1) problem but I have since p...
by rangerbob
Tue Jun 07, 2011 4:41 pm
Forum: ZoneMinder 1.24.x
Topic: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu
Replies: 28
Views: 11433

Re: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu

to make sure I re ran everything step by step. I configure, make, make install all with no issues but when I try to run :~/ZoneMinder-1.24.3# /usr/local/bin/zmpkg.pl start ~/ZoneMinder-1.24.3# /usr/local/bin/zmpkg.pl start Can't locate ZoneMinder.pm in @INC (@INC contains: /etc/perl /usr/local/lib/p...
by rangerbob
Tue Jun 07, 2011 1:47 pm
Forum: ZoneMinder 1.24.x
Topic: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu
Replies: 28
Views: 11433

Re: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu

ZoneMinder.pm when I searched was in my Zoneminder dir line 46 # Include from system perl paths only use ZoneMinder; I am guessing this was the make install portion of the script but I am not sure. So what do I do from here :~/ZoneMinder-1.24.3/scripts/ZoneMinder/blib/lib# ls -lha total 20K drwxr-xr...
by rangerbob
Mon Jun 06, 2011 7:06 pm
Forum: ZoneMinder 1.24.x
Topic: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu
Replies: 28
Views: 11433

Re: ZM 1.24.3 + ffmpeg w/ libx264 install script for Ubuntu

I tried this on my Debian 2.6.26-2-686 squeeze I grabbed the odd warnings. it gives you a idea where mine was failing. with out the long drawn out parts.. I am missing a step.. you will note all the warrnings are with libavformat libavcodec libavutil libavfilter libswscale. I have simular with my 1....
by rangerbob
Mon Jun 06, 2011 6:01 pm
Forum: ZoneMinder 1.24.x
Topic: Debian 1.24.4 I need some help
Replies: 2
Views: 1085

Debian 1.24.4 I need some help

2.6.26-2-686 squeeze repositories Note the warnings in the configure. I am unsure what to do. I loaded all the packages I could am I missing something? should I be compiling the ffmpeg to get it to work? what version do you recommend? apt-get install apache2 mysql-client mysql-server php5 php5-mysql...
by rangerbob
Mon Mar 14, 2011 4:48 pm
Forum: ZoneMinder 1.24.x
Topic: Creative Live! Cam Notebook Pro on Debian Squeeze
Replies: 3
Views: 1447

Re: Creative Live! Cam Notebook Pro on Debian Squeeze

whats in your logs..

cat /var/log/syslog |grep zm |tail

cat /tmp/zmdc.log
cat /tmp/zmdc.log |tail

might be something there that might point to something you are doing or might need to do.
by rangerbob
Mon Mar 14, 2011 10:34 am
Forum: ZoneMinder 1.24.x
Topic: 046d:08ae Logitech, Inc. Quickcam for Notebooks
Replies: 1
Views: 850

forgot to mention I am working from the deb package # apt-get install zoneminder Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed and are no longer required: libgif4 librtmp0 libimlib2 libfaad0 Use 'apt-get a...