Search found 238 matches

by MJN
Sun Jul 14, 2019 10:19 pm
Forum: ZoneMinder 1.32.x
Topic: RTSP streaming from Zoneminder?
Replies: 0
Views: 1385

RTSP streaming from Zoneminder?

I currently use TinyCamMonitor on Android to view my Zoneminder monitors via JPEG/HTTP and the https://<source>/zm/cgi-bin/nph-zms?&mode=single&monitor=12[etc] source URL. The bandwidth required for such streaming is considerably higher than when I access the camera's H264 stream directly over RTSP ...
by MJN
Thu Jul 11, 2019 3:34 pm
Forum: ZoneMinder 1.32.x
Topic: zmEventRate changing to 1 and no event streaming
Replies: 4
Views: 1657

Re: zmEventRate changing to 1 and no event streaming

Yes, it's still in 1.32.3 but that's to be expected as bug fixes like this won't be retrospectively applied. The current development versions have fixed it and so this will pass through to the next release in due course.
by MJN
Thu May 16, 2019 5:53 pm
Forum: ZoneMinder 1.32.x
Topic: Restore default run states?
Replies: 5
Views: 594

Re: Restore default run states?

If Zoneminder is (already) running at the time of selecting 'Start', the logs say: May 16 18:47:45 rugrat zmpkg[11699]: INF [Command: start] May 16 18:47:45 rugrat zmpkg[11699]: INF [Sanity checking States table...] May 16 18:47:45 rugrat zmpkg[11699]: INF [Command: start] May 16 18:47:45 rugrat zms...
by MJN
Thu May 16, 2019 2:11 pm
Forum: ZoneMinder 1.32.x
Topic: Restore default run states?
Replies: 5
Views: 594

Re: Restore default run states?

MJN wrote:
Wed May 15, 2019 8:07 pm
I'll do some digging to see if this is a known issue/bug.
I didn't find anything so have raised a bug report here.
by MJN
Wed May 15, 2019 8:07 pm
Forum: ZoneMinder 1.32.x
Topic: Restore default run states?
Replies: 5
Views: 594

Re: Restore default run states?

Aha, that could well be it. I note that the web GUI is always reporting my run state as 'Stopped' (even when running) and hence, as you say, it only gives me the 'Start' option in the drop-down. I'll do some digging to see if this is a known issue/bug. (Does anyone get this with 1.32.3, installed vi...
by MJN
Wed May 15, 2019 5:51 pm
Forum: ZoneMinder 1.32.x
Topic: Restore default run states?
Replies: 5
Views: 594

Restore default run states?

I've just noticed I appear to be missing the 'Stop' and 'Restart' run states in the drop-down on the web GUI. 'Start' is still present, as are the customised states I've set.

How do I restore the missing 'Stop' and 'Restart' states?
by MJN
Fri Jan 18, 2019 11:39 am
Forum: ZoneMinder 1.32.x
Topic: Outline/Box around detected motion
Replies: 4
Views: 553

Re: Outline/Box around detected motion

Can you share what it was to help others with the similar issue that might stumble across this thread?
by MJN
Fri Jan 18, 2019 10:04 am
Forum: ZoneMinder 1.32.x
Topic: Zoneminder Idle Usage
Replies: 6
Views: 863

Re: Zoneminder Idle Usage

It's worth raising that point so the consequences are fully understood.

I think we may be missing the point here though as I read the OP's question as more being why there is an apparent difference in idle usage between v1.30.x and v1.32.x rather than what the absolute value is or should be.
by MJN
Fri Jan 18, 2019 9:19 am
Forum: Feature Requests
Topic: RTSP streaming from Zoneminder
Replies: 0
Views: 1135

RTSP streaming from Zoneminder

I currently use TinyCamMonitor on Android to view my Zoneminder monitors via JPEG/HTTP and the https://<source>/zm/cgi-bin/nph-zms?&mode=single&monitor=12[etc] source URL. The bandwidth required for such streaming is considerably higher than when I access the camera's H264 stream directly over RTSP ...
by MJN
Fri Jan 18, 2019 9:13 am
Forum: ZoneMinder 1.32.x
Topic: Zoneminder Idle Usage
Replies: 6
Views: 863

Re: Zoneminder Idle Usage

@suknil Is that because you would be stripping out the audio stream from the cameras?
by MJN
Thu Jan 17, 2019 11:49 pm
Forum: ZoneMinder 1.32.x
Topic: zmEventRate changing to 1 and no event streaming
Replies: 4
Views: 1657

Re: zmEventRate changing to 1 and no event streaming

Aha! I've found how to reproduce the problem now: 1. View an event on a camera with H264 Camera Passthrough enabled 2. Let the event run to the end or manually change the playback rate, press pause then play - either way the playback rate resets to 1x and, crucially, the zmEventRate cookied value al...
by MJN
Thu Jan 17, 2019 11:04 pm
Forum: ZoneMinder 1.32.x
Topic: zmEventRate changing to 1 and no event streaming
Replies: 4
Views: 1657

zmEventRate changing to 1 and no event streaming

Not sure how best to describe this as I am unclear what is causing what or how I am triggering it... Playing around with my ZM installation (v1.32.3 on Ubuntu 16.04 from Connor's PPA, and Chrome 71.0.3578.98 as the browser) I started seeing errors along the following log entries when trying to view ...
by MJN
Sat Sep 30, 2017 7:47 pm
Forum: Mobile Apps
Topic: ZmNinja recently stopped working after android update (Chrome issue)
Replies: 15
Views: 6329

Re: ZmNinja recently stopped working

The crosswalk build (i.e. with the bundled browser) works for me, however I'm sure Asker doesn't want to keep sending out links to that as opposed to people updating via Play.
by MJN
Sun Jul 02, 2017 6:08 pm
Forum: Mobile Apps
Topic: ZmNinja recently stopped working after android update (Chrome issue)
Replies: 15
Views: 6329

Re: ZmNinja recently stopped working

For the benefit of the forum, I rolled back Android System Webview to the as-supplied version on the my phone (Nexus 4) and zmNinja works again. As Asker suggested it is therefore indeed an issue with Chrome v59.
by MJN
Sat Jul 01, 2017 10:32 pm
Forum: Mobile Apps
Topic: ZmNinja recently stopped working after android update (Chrome issue)
Replies: 15
Views: 6329

Re: ZmNinja recently stopped working

Thank you Asker. The opportunity to try the 'crosswalk' build if that's okay as, assuming it confirms the Chrome bug as being the cause, it would at least tide me over until it is fixed in 61. I note the lack of updates via Play in the meantime but I can happily live with that.