Search found 20 matches

by ESjaavik
Tue Dec 21, 2010 9:16 pm
Forum: ZoneMinder Distributions
Topic: Zoneminder install DVD 1.24.x (3/7/2011)
Replies: 197
Views: 154947

Re: Zoneminder install DVD 1.24.x download

update 9/28/2010 updated install dvd with ubuntu desktop - appears to correct desktop login and install procedure. http://newvisionantenna.com/br541/awd-zoneminder-1.24.x-10.10-rc1.iso http://newvisionantenna.com/br541/awd-zoneminder-1.24.x-10.10-rc1.iso.md5 I tried to install from this DVD choosin...
by ESjaavik
Mon Aug 31, 2009 12:08 pm
Forum: ZoneMinder 1.24.x
Topic: How do I remove linked cameras?
Replies: 3
Views: 1878

Do you mean that I must install phpMyAdmin to poke around in the database to remove a default that according to the documentation will not work? (Circular activation)

You surely must be joking!

How is it supposed to work, and any hints on what I should try to correct it?
by ESjaavik
Fri Aug 28, 2009 8:47 pm
Forum: ZoneMinder 1.24.x
Topic: How do I delete linked monitors?
Replies: 0
Views: 887

How do I delete linked monitors?

I get linked monitors as default.
How do I delete them?
by ESjaavik
Fri Aug 28, 2009 7:12 pm
Forum: ZoneMinder 1.24.x
Topic: I cannot find out how to delete linked monitors
Replies: 0
Views: 809

I cannot find out how to delete linked monitors

V1.24.2

Monitors default to having all other monitors linked. And I cannot find out how to delete them. Tried marking it then <Del>, and lots of other possibilities, but nothing will remove them.

And search on this forum is broken at this moment.
by ESjaavik
Fri Aug 28, 2009 6:47 pm
Forum: ZoneMinder 1.24.x
Topic: How do I remove linked cameras?
Replies: 3
Views: 1878

How do I remove linked cameras?

Yes, I tried to search forum but that just give me a crash message.

Monitors seems to have all other monitors linked as a default. And I cannot get them removed! Tried to mark it and <Del> but that does not work. Double clicking or right clicking does nothing.
by ESjaavik
Sat Apr 04, 2009 6:23 pm
Forum: Hardware Compatibility List
Topic: SercommRC8030(Clas Ohlson 36-2914) P/T cam dies in abt. 12h.
Replies: 2
Views: 5382

Hi

Do you know if they will get the new one?

Mine works fine and did all through the winter despite being mounted in a window in the attic where it was sometimes well below freezing point.
by ESjaavik
Fri Sep 12, 2008 3:43 pm
Forum: Hardware Compatibility List
Topic: SercommRC8030(Clas Ohlson 36-2914) P/T cam dies in abt. 12h.
Replies: 2
Views: 5382

SercommRC8030(Clas Ohlson 36-2914) P/T cam dies in abt. 12h.

With ZM 1.21.0. Get video from Remote Host Path "/img/video.mjpeg". Pan/tilt through ZM not tried yet. Camera died night after install :cry: , but I'll get a new one and continue testing. :lol: Good buy considering price/features. I have a Axis 205 already and the RC8030 delivers much better (less n...
by ESjaavik
Mon Aug 18, 2008 11:01 pm
Forum: ZoneMinder Distributions
Topic: ZM_UPDATE_CHECK_PROXY error?
Replies: 0
Views: 1544

ZM_UPDATE_CHECK_PROXY error?

This is v1.22.3 installed from LiveCD. It captures events and they can be viewed as stills, so I assume the camera is installed OK. But the video window shows the broken image icon. Whenever I open a window that should have a video window an error is generated twice in syslog: -- Attempt to fetch in...
by ESjaavik
Mon Apr 21, 2008 11:58 am
Forum: ZoneMinder Distributions
Topic: ZM_LiveCD 1.22.3 boot for Shuttle xPC w.o. PS2 keyb+mouse.
Replies: 0
Views: 1774

ZM_LiveCD 1.22.3 boot for Shuttle xPC w.o. PS2 keyb+mouse.

It would stop with something similar to this: " Error: Unable to Mount the LiveCD /initrd/bin/ash: can't access tty; job control turned off " And a dead keyboard. I found that if I punched <F2> at the "boot:" prompt and typed: livecd irqprobe all-generic-ide acpi=off <Enter> Then the LiveCD would bo...
by ESjaavik
Sat Dec 01, 2007 8:57 am
Forum: ZoneMinder Distributions
Topic: 1.22.2.1 Will not boot after install.
Replies: 3
Views: 2777

Now upgrading from 1.22.1 to 1.22.3.

Thanks for replying. But no, there is no Sata in this box. I went back to 1.22.2.1 and finally got the boot installed. I'm still not sure what went wrong the first time, but persistency seems to help. Maybe because I specified formatting the disk to remove any old mistakes. THen after some strugglin...
by ESjaavik
Thu Nov 29, 2007 5:14 pm
Forum: ZoneMinder Distributions
Topic: 1.22.2.1 Will not boot after install.
Replies: 3
Views: 2777

LiveCD 1.22.3 not booting.

I just tried LiveCD 1.22.3, and this does not boot from the CD. Very strange, because I have changed nothing, and 1.22.2.1 had no such problem. I have 2 CD drives, tried both and there is no difference. I used a USB keyboard/mouse and thinking it may be the cause, switched to a standard wired keyboa...
by ESjaavik
Wed Nov 28, 2007 12:11 am
Forum: ZoneMinder Distributions
Topic: 1.22.2.1 Will not boot after install.
Replies: 3
Views: 2777

1.22.2.1 Will not boot after install.

ZMliveCD 1.22.2.1 problem: When I get through the installation and try to boot from HD I get Grub error 15. First installation attempt I think I did choose the wrong place to install bootloader. But doing it again, I read and reread the install instructions and followed the instruction rather than t...
by ESjaavik
Thu Sep 01, 2005 8:54 am
Forum: Hardware Compatibility List
Topic: QuickCam Pro 4000 works
Replies: 1
Views: 3764

QuickCam Pro 4000 works

After I changed to "Capture Palette" = YUV420P it works fine. Even in 640x480!

This is with the ZM Live CD 1.21.3 straight from the CD, nothing to download or install after ZM Live itself.
by ESjaavik
Thu Sep 01, 2005 7:56 am
Forum: ZoneMinder Distributions
Topic: Installing 1.21.0
Replies: 14
Views: 9729

I usually use a 2 Gig root partition, match ram as swap eg 512Mg (.5Gig) and whatevers left as var James That's pretty close to what I did in my next attempt. And it boots Linux now. I don't know if it was the partition size, or that I cleared all partitions, and rebooted from the CD before continu...
by ESjaavik
Wed Aug 31, 2005 11:39 am
Forum: ZoneMinder Distributions
Topic: Installing 1.21.0
Replies: 14
Views: 9729

I have same problem here with 1.21.3. The install process just stalls at the point you mentioned. (Yes, I checked MD5) Maybe it is my guesses at partitioning. There are no default partitioning so I have to use advanced (which I am not). I did however not see any "prototype Mismatch" though. Did this...