Search found 60 matches

by keyboardgnome
Sat Sep 02, 2017 11:04 pm
Forum: User Contributions
Topic: Streaming to TV Solution
Replies: 0
Views: 2078

Streaming to TV Solution

Howdy folks- I was hoping there would be a DLNA option for a while now. I've been hacking at one for about a week now, and I'm still a ways off. In the meantime, this is what I'm using as a solution that other folks might want to replicate for simplicity: Code is here: http://handorf.org/code/?p=zon...
by keyboardgnome
Wed Dec 31, 2014 9:20 pm
Forum: ZoneMinder 1.28.x
Topic: Starting over with fresh install
Replies: 3
Views: 1547

Re: Starting over with fresh install

Turns out that if i define those constants in index.php, everything works!
by keyboardgnome
Wed Dec 31, 2014 7:57 pm
Forum: ZoneMinder 1.28.x
Topic: Starting over with fresh install
Replies: 3
Views: 1547

Re: Starting over with fresh install

Yup, rebooted... now this Notice: Use of undefined constant ZM_SKIN_DEFAULT - assumed 'ZM_SKIN_DEFAULT' in /usr/share/zoneminder/index.php on line 63 Notice: Use of undefined constant ZM_SKIN_DEFAULT - assumed 'ZM_SKIN_DEFAULT' in /usr/share/zoneminder/index.php on line 64 Notice: Use of undefined c...
by keyboardgnome
Wed Dec 31, 2014 7:37 pm
Forum: ZoneMinder 1.28.x
Topic: Starting over with fresh install
Replies: 3
Views: 1547

Re: Starting over with fresh install

Looks like the patch applied already, so I nulled the patch and tried again. The compile moved forward. Running 1.28 but now it looks like all the skin stuff for zoneminder is all jacked up (text is there, none of the html formatting is there) and the cameras now work again like they did before! it'...
by keyboardgnome
Wed Dec 31, 2014 7:26 pm
Forum: ZoneMinder 1.28.x
Topic: Starting over with fresh install
Replies: 3
Views: 1547

Starting over with fresh install

Thanks folks, in advance. I was using ZM 1.24 and decided to update it. With my setup, it was working great, but there were some new things that I wanted to do with it which caused the direction to update. I have two camera sources: AXIS M2014-E and an AXIS M7014 Both were previously using ffmpeg to...
by keyboardgnome
Wed Dec 31, 2014 7:06 pm
Forum: ZoneMinder 1.28.x
Topic: Upgrade failed for Debian
Replies: 5
Views: 2080

Re: Upgrade failed for Debian

Well, doesnt matter much at the moment... I formatted the box and reinstalled it... stupidly. Boy did I open up a lot of issues again. I'm going to post on a new thread with the fresh install information.

But to answer your question, both versions of zoneminder were installed from packages.
by keyboardgnome
Tue Dec 30, 2014 1:18 am
Forum: ZoneMinder 1.28.x
Topic: Upgrade failed for Debian
Replies: 5
Views: 2080

Re: Upgrade failed for Debian

Latest with a fresh install ends with this Setting up zoneminder (1.28.0-dmo2) ... ● zoneminder.service - LSB: Control ZoneMinder as a Service Loaded: loaded (/etc/init.d/zoneminder) Active: inactive (dead) Dec 29 19:08:53 camserver zoneminder[21938]: Starting ZoneMinder: Killed Dec 29 19:08:53 cams...
by keyboardgnome
Tue Dec 30, 2014 12:28 am
Forum: ZoneMinder 1.28.x
Topic: Upgrade failed for Debian
Replies: 5
Views: 2080

Re: Upgrade failed for Debian

Fix was to remove the scripts in /usr/local/bin and a bunch of hacking on the sql updates. and now stuck at another point: Database successfully upgraded to version 1.28.0. Database upgrade to version 1.28.0 successful. ● zoneminder.service - LSB: Control ZoneMinder as a Service Loaded: loaded (/etc...
by keyboardgnome
Mon Dec 29, 2014 11:44 pm
Forum: ZoneMinder 1.28.x
Topic: Upgrade failed for Debian
Replies: 5
Views: 2080

Upgrade failed for Debian

Howdy- Trying to upgade to 1.28 in debian sid. the /usr/local/bin/zmupdate.pl script bombs out constantly with Bareword "ZM_DIR_EVENTS" not allowed while "strict subs" in use at /usr/local/bin/zmupdate.pl line 57. Bareword "ZM_DIR_EVENTS" not allowed while "strict subs" in use at /usr/local/bin/zmup...
by keyboardgnome
Thu Apr 05, 2012 3:24 pm
Forum: ZoneMinder 1.24.x
Topic: Dual PV-149
Replies: 6
Views: 3405

Re: Dual PV-149

I dont know why I didnt do this earlier: v4l2-ctl --all | more Driver Info: Driver name : bttv Card type : BT878 video (ProVideo PV150) Bus info : PCI:0000:03:08.0 Driver version: 2322 Capabilities : 0x05000015 Video Capture Video Overlay VBI Capture Read/Write Streaming Format Video Capture: Width/...
by keyboardgnome
Thu Apr 05, 2012 3:10 pm
Forum: ZoneMinder 1.24.x
Topic: Dual PV-149
Replies: 6
Views: 3405

Re: Dual PV-149

Thanks! I'll try the lower resolution shortly. I also found this: http://www.cctvforum.com/viewtopic.php?f=1&t=26635 Where they mentioned "So you get the "comb-edge" effect images? Looks like horrible interlacing? I know exactly what your talking about... :D You just need to play with some settings....
by keyboardgnome
Tue Apr 03, 2012 8:35 pm
Forum: ZoneMinder 1.24.x
Topic: Dual PV-149
Replies: 6
Views: 3405

Re: Dual PV-149

Howdy all; update on the situation. I tried the live linux zoneminder cd... it worked great. No problems. I scratched Ubuntu for Debian 6 (trying to see if the root of the issue is in the Debian tree). I followed the instructions for compiling from scratch with 64 bit support to see if that would he...
by keyboardgnome
Sat Feb 25, 2012 8:22 pm
Forum: ZoneMinder 1.24.x
Topic: Dual PV-149
Replies: 6
Views: 3405

Re: Dual PV-149

No takers? I doubt it is a card issue, since both cards have the same problem. The higher the frame rate, the more noticeable it is. IE, 15 fps is when you start to see it like above. 30 fps, it's pretty much the entire screen. 1 fps... you dont see it, but why would I buy a 30 fps card per channel ...
by keyboardgnome
Sat Feb 25, 2012 8:05 pm
Forum: ZoneMinder 1.24.x
Topic: Ubuntu 10.04 LTS - Issues with Cameras
Replies: 8
Views: 2970

Re: Ubuntu 10.04 LTS - Issues with Cameras

I second this... And also check your irqpolling

Read through this: http://www.zoneminder.com/forums/viewto ... 21&t=16694
by keyboardgnome
Fri Feb 24, 2012 2:07 am
Forum: ZoneMinder 1.24.x
Topic: Dual PV-149
Replies: 6
Views: 3405

Dual PV-149

Greetings all again! So I've rebuilt the system to a new computer that now has two PV-149's. I've got them running with the following settings: Max FPS: 30 Alarm Max FPS: 30 Video for linux verzion 2 NTSC M RGB565 720x576 Image buffer: 40 Warmup: 25 Pre-event: 10 Post event: 10 A problem I see is th...