Search found 14 matches

by denvid
Fri Aug 07, 2020 6:04 am
Forum: ZoneMinder 1.34.x
Topic: Can´t select a monitor in drop down field
Replies: 2
Views: 279

Re: Can´t select a monitor in drop down field

Great, I did the update and it works :D
Thank you very much!
by denvid
Thu Aug 06, 2020 2:49 pm
Forum: ZoneMinder 1.34.x
Topic: Can´t select a monitor in drop down field
Replies: 2
Views: 279

Can´t select a monitor in drop down field

I´m running ZM 1.34 after upgrading from 1.32. I defined earlier on 1.32 a filter which should send me an email if a event was triggered. No I can´t edit or edit a filter who include a monitor. If I choose as a filter e.g. the one I created on 1.32, I can see the monitor name and I can also choose a...
by denvid
Wed May 20, 2020 6:56 pm
Forum: Mobile Apps
Topic: 1.34.12 and zmNinja Android 1.4.005 API problem
Replies: 7
Views: 1999

Re: 1.34.12 and zmNinja Android 1.4.005 API problem

Hurray!!! At the end of the day it works! Thank you very much! You are right, "Enable CSRF magic" was enabled. If you refered this in the FAQ and I didn´t noticed, sorry about. To get it running, I first disabled "Enable CSRF magic". Then, to get zmNinja working I had to delete cache and data on the...
by denvid
Wed May 20, 2020 10:03 am
Forum: Mobile Apps
Topic: 1.34.12 and zmNinja Android 1.4.005 API problem
Replies: 7
Views: 1999

Re: 1.34.12 and zmNinja Android 1.4.005 API problem

Hi, even I tried a few times exactly what you said, clearing the cache, reinstall, cloud backup is disabled etc. Now, before posting again I tried another time with the same result which means an api error pops up. It´s very curiouse because as I said before zmNinja 1.4.007 works on another Android ...
by denvid
Wed May 13, 2020 6:22 pm
Forum: Mobile Apps
Topic: 1.34.12 and zmNinja Android 1.4.005 API problem
Replies: 7
Views: 1999

Re: 1.34.12 and zmNinja Android 1.4.005 API problem

Hi, thank you very much for your help. I went again to all your informations, zmNinja on Windows Dekstop is working fine without any problems. Just zmNinja on my Android phone is not working. After checking again I noticed, that http://server/zm/api/events.json is showing an error: {"success":false,...
by denvid
Tue May 12, 2020 4:01 pm
Forum: Mobile Apps
Topic: 1.34.12 and zmNinja Android 1.4.005 API problem
Replies: 7
Views: 1999

1.34.12 and zmNinja Android 1.4.005 API problem

after starting Zmninja it is showing the message "API Access Error". If I run zmNinja, first a small message on top comes up "Zoneminder authentication success". Then a lot of times messages in the midde of the windows are popping up: - authenticating - authenticating via web scrape Then after some ...
by denvid
Tue May 12, 2020 3:10 pm
Forum: ZoneMinder 1.34.x
Topic: No live camera view and errors when viewing
Replies: 10
Views: 1912

Re: No live camera view and errors when viewing

I´ve got it working :D First step, to uncheck in webend: Option => System => OPT_USE_AUTH Then camera live stream will be able in the web-backend Second step, check and fix, that timezone on Ubuntu system match with php setting, e.g.: https://linuxize.com/post/how-to-set-or-change-timezone-on-ubuntu...
by denvid
Wed May 06, 2020 5:47 pm
Forum: ZoneMinder 1.34.x
Topic: No live camera view and errors when viewing
Replies: 10
Views: 1912

Re: No live camera view and errors when viewing

In the Wiki section "Socket_sendto or no live streaming" I can find the hint:

From console go to Options->Path and make sure PATH_ZMS is set to /zm/cgi-bin/nph-zms.


Where can I find "PATH_ZMS"?

I wasnß t able to find in the web-backend and also not in any config-file.

Thanks!
by denvid
Wed May 06, 2020 3:19 pm
Forum: ZoneMinder 1.34.x
Topic: No live camera view and errors when viewing
Replies: 10
Views: 1912

Re: No live camera view and errors when viewing

It looks like that I have exactly the same problem. Fresh install on Ubuntu 18.04 LTS. I´m searching since 4 days to find the error :cry: At first start after install of Zoneminder, I could see the live stream in the Zoneminder´s webend, so everything worked well. Since I did the first reboot of the...
by denvid
Sat Nov 09, 2019 8:45 pm
Forum: ZoneMinder 1.31.x
Topic: (Solved)API not working with PHP 7.2 and Bionic 18.04
Replies: 53
Views: 31435

Re: (Solved)API not working with PHP 7.2 and Bionic 18.04

Hi, I have also the problem that I´ve got an error message from CakePHP 2.10.8.: Your tmp directory is NOT writable. I´m running Zoneminder 1.32.3 on Ubuntu 18.04. Zoneminder is working well in the browser window, but I don´t have any acces from zmNinja. All symbolic links from /user/share/zoneminde...
by denvid
Fri Jan 18, 2019 12:41 pm
Forum: ZoneMinder 1.30.x
Topic: Memory usage on raspberry
Replies: 1
Views: 701

Memory usage on raspberry

Hi, I´m running a setup with two cameras on a Raspberry 3 with raspbian stretch. First camera is a ELRO c800 with just one stream 640*480. Second camera is a HiWatch DS-I430 using RTSP with two posible resolutions: Main Stream 2688*1520 Sub Stream 640*360 If I´m running the second camera with the su...
by denvid
Fri Jan 18, 2019 12:26 pm
Forum: ZoneMinder 1.30.x
Topic: No video stream with HiWatch DS-I430 camera
Replies: 3
Views: 1201

Re: No video stream with HiWatch DS-I430 camera

It´s sold! The problem was the setup.
I did on monitor´s general tab:
Source Type: Remote

That´s wrong. Now I choosed:

Monitor´s general tab:
Source Type: Ffmpeg

and it´s working perfect!

Thank you again for your help!
by denvid
Fri Jan 18, 2019 7:31 am
Forum: ZoneMinder 1.30.x
Topic: No video stream with HiWatch DS-I430 camera
Replies: 3
Views: 1201

Re: No video stream with HiWatch DS-I430 camera

Hi, thank you very much for your help. To test it, I have changed the first working camera to "None, disable" However, the HiWatch is not working. I noticed in the log like before "No RTSP sources" for this specific camera: DATE/TIME COMPONENT SERVER PID LEVEL MESSAGE FILE LINE 2019-01-18 08:27:44.8...
by denvid
Thu Jan 17, 2019 6:38 pm
Forum: ZoneMinder 1.30.x
Topic: No video stream with HiWatch DS-I430 camera
Replies: 3
Views: 1201

No video stream with HiWatch DS-I430 camera

I´m new in ZoneMinder and so I have setup zoneminder 1.30.4 on a Raspberry 3. As the first monitor I´ve added a ELRO c800 IP camera. I can see the camera´s motion video in the web browser if I click at the monitor´s name. But I can´t get the second camera up and running. It´s a HiWatch DS-I430. My s...