Search found 5 matches

by chandi13
Tue Jan 08, 2019 3:55 pm
Forum: ZoneMinder 1.32.x
Topic: 2 servers with the same camera, one cannot do h265
Replies: 1
Views: 212

Re: 2 servers with the same camera, one cannot do h265

I forgot to paste error logs: I see a lot of these: 01/08/19 10:51:27.934690 zmc_m2[15468].INF-zm_ffmpeg.cpp/64 [Non-increasing DTS in stream 0: packet 186 with DTS 395872, packet 187 with DTS 395872 and these: 01/08/19 10:52:53.993320 zmc_m2[26926].ERR-zm_ffmpeg_camera.cpp/511 [Can't find codec for...
by chandi13
Tue Jan 08, 2019 3:41 pm
Forum: ZoneMinder 1.32.x
Topic: 2 servers with the same camera, one cannot do h265
Replies: 1
Views: 212

2 servers with the same camera, one cannot do h265

Hi! Thanks again for everything you guys do for the community! It's very appreciated. I have 2 servers running 1.32.3 and only one of them cannot stream h265. 1-Rasberry pi 3b+ : h265 works fine ffmpeg Save JPEGS Video writer: disabled source: rtsp://192.168.1.22:554/stream2 2-Ubuntu 16.04: h265 Can...
by chandi13
Mon Jan 07, 2019 10:21 pm
Forum: ZoneMinder 1.32.x
Topic: Monitor does not work after upgrade from 1.30.0
Replies: 3
Views: 423

Re: Monitor does not work after upgrade from 1.30.0

Thanks bbunge, Actually, with h265, I could see the live stream but not the events. With your trick, I can now see the events as well. But still nothing works for h264. Anyways, I'll probably downgrade to 1.30. I wanted to jump to 1.32 to have access to the newer API login options. I see it's not re...
by chandi13
Mon Jan 07, 2019 8:30 pm
Forum: ZoneMinder 1.32.x
Topic: Monitor does not work after upgrade from 1.30.0
Replies: 3
Views: 423

Re: Monitor does not work after upgrade from 1.30.0

I now also see this message: 2019-01-07 15:28:46 zmc_m2 2367 ERR Unable to open codec for video stream from rtsp://admin:admin@192.168.1.160:554/stream1 zm_ffmpeg_camera.cpp 528

I'm going to look for it.
by chandi13
Mon Jan 07, 2019 8:23 pm
Forum: ZoneMinder 1.32.x
Topic: Monitor does not work after upgrade from 1.30.0
Replies: 3
Views: 423

Monitor does not work after upgrade from 1.30.0

Hi everyone, I've upgraded from 1.30.0 to 1.32.3 and everything works except my camera. That's what I get in the logs: Jan 7 15:16:40 framboise zmdc[700]: INF [Starting pending process, zmc -m 2] Jan 7 15:16:40 framboise zmdc[700]: INF ['zmc -m 2' starting at 19/01/07 15:16:40, pid = 1454] Jan 7 15:...