Search found 2 matches

by da1ver
Thu Dec 13, 2018 11:59 am
Forum: ZoneMinder 1.33.x
Topic: Updates 1.32.3 > 1.33.0
Replies: 3
Views: 1062

Re: Updates 1.32.3 > 1.33.0

Resolved:

) > 0,
"ALTER TABLE Monitors DROP COLUMN DefaultView"
"SELECT 'Column DefaultView no longer exists in Monitors'",
));

>>>

) > 0,
"ALTER TABLE Monitors DROP COLUMN DefaultView",
"SELECT 'Column DefaultView no longer exists in Monitors'"
));
by da1ver
Thu Dec 13, 2018 7:55 am
Forum: ZoneMinder 1.33.x
Topic: Updates 1.32.3 > 1.33.0
Replies: 3
Views: 1062

Updates 1.32.3 > 1.33.0

Hello all I get error when i try start zoneminder. FAT [Version mismatch, system is version 1.33.0, database is 1.32.3...ate.] when i try run zmupdate.pl z i see next error: ERROR 1064 (42000) at line 8: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server v...