Search found 41 matches

by jwarfin
Fri Jul 26, 2019 9:27 pm
Forum: ZoneMinder 1.30.x
Topic: ZM dont work with 2592 x 1944 resolution
Replies: 6
Views: 1847

Re: ZM dont work with 2592 x 1944 resolution

Hi i have a new Camera with 2592 x 1944 pixels. In the Monitor i see no video. I use the RTSP Stream. When i reduce the Resolution to 1920 x 1080 it works. Whats the problem? RAM size of the Raspberry? Did i need a Raspberry 4 with 4GB RAM? Best Regards Werner I've read all the previous posts here ...
by jwarfin
Mon Jul 22, 2019 7:19 pm
Forum: ZoneMinder 1.32.x
Topic: Mysql DB huge (grew > 26GB)
Replies: 5
Views: 1735

Re: Mysql DB huge (grew > 26GB)

We have 10 cams, set for modect and we often get well over 1000 events per day. On my system we have OPT_FAST_DELETE set and AUDIT_CHECK_INTERVAL set to 3600 (1 hour), rather than the default 900 (15min). So far, the 3600 setting allows way more than enough time to zm_audit to do its thing. In conju...
by jwarfin
Wed Jun 26, 2019 5:40 am
Forum: ZoneMinder 1.32.x
Topic: Performance Issues After Increasing Ram and/or Software Updates?
Replies: 2
Views: 1705

Re: Performance Issues After Increasing Ram and/or Software Updates?

Best and simplest next step is to pull out the 16gb of memory you added and re-test. If the cpu load goes back to what it typically was before the memory upgrade then it's probably memory related. But if the performance remains as it was post-upgrade - or worse - then something related to the softwa...
by jwarfin
Sun Jun 16, 2019 8:41 pm
Forum: ZoneMinder 1.32.x
Topic: Performance Issues / Comparision 1.32 to 1.30
Replies: 4
Views: 925

Re: Performance Issues / Comparision 1.32 to 1.30

I use 1.30.4, but I've been watching user posts on 1.32 to see how the release is doing. Looking at the metrics in your post, I think the memory utilization numbers for zma vs zmc provide an important clue too. Basically, zma is using over 4x the memory of zmc. Why?? I doubt it's audio because audio...
by jwarfin
Tue Apr 09, 2019 1:14 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder not working, several errors
Replies: 10
Views: 1774

Re: Zoneminder not working, several errors

I looked at the log he posted a link to. Some cams are webcams or via capture card. Some are IP cams. He's having probs with an IP cam. Looking at the log he posted, that cam never worked.
by jwarfin
Mon Apr 08, 2019 9:09 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder not working, several errors
Replies: 10
Views: 1774

Re: Zoneminder not working, several errors

The image is not displaying like the others above. How about you just describe the issue? "Got empty memory map file size 0, is the zmc process for this monitor running?" and "can't find process with command 'zma -m 2' " These are the errors I'm getting. The "zma -m 2" indicates monitor 2 having a ...
by jwarfin
Sat Apr 06, 2019 4:08 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder not working, several errors
Replies: 10
Views: 1774

Re: Zoneminder not working, several errors

The image is not displaying like the others above. How about you just describe the issue?
by jwarfin
Sat Apr 06, 2019 3:54 am
Forum: ZoneMinder 1.32.x
Topic: zoneminder v1.32.3 on ubuntu 18.04 LEMP freeze randomly
Replies: 6
Views: 873

Re: zoneminder v1.32.3 on ubuntu 18.04 LEMP freeze randomly

... Haven't you a new idea why Linux is trying to enumerate all the features on the BRIX motherboard ? It's normal for Linux to enumerate the motherboard on boot. It does this to probe the motherboard and figure out what kernel modules to load and what kernel settings/modes to set that (hopefully) ...
by jwarfin
Fri Apr 05, 2019 8:06 am
Forum: ZoneMinder 1.32.x
Topic: zoneminder v1.32.3 on ubuntu 18.04 LEMP freeze randomly
Replies: 6
Views: 873

Re: zoneminder v1.32.3 on ubuntu 18.04 LEMP freeze randomly

To look at your log file I had to download it. So, you have ZM running on Ubuntu on a Gigabyte BRIX GB-BXBT-1900 (basically, a SFF PC). Your log (it's BIG) seems to show ZM running OK - I saw no sign of any serious errors. No sign of a Linux crash or panic in the log. It appears the system just free...
by jwarfin
Wed Apr 03, 2019 2:38 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder not working, several errors
Replies: 10
Views: 1774

Re: Zoneminder not working, several errors

You don't provide much information, but I'll give some feedback based on your pics. Since you are using /dev/video0 as the source it implies /dev/video0 actually exists, you are using an analog camera and analog capture card/device. If you get any of the card/device settings or monitor settings wron...
by jwarfin
Sat Mar 30, 2019 5:38 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder keeps crashing
Replies: 9
Views: 2262

Re: Zoneminder keeps crashing

I've stopped logging to the web gui and the db; now it works without crashing, and when it does, it restarts without doing anything Your comment reminded me that I had to do the same sort of thing. My initial ZM 1.30.4 (on Ubuntu 18.04) setup ran fairly well at first with just one cam with logging ...
by jwarfin
Tue Mar 12, 2019 6:26 am
Forum: ZoneMinder 1.30.x
Topic: What is the likely cause of pixellation?
Replies: 6
Views: 1144

Re: What is the likely cause of pixellation?

Pixelation can happen if there are constraints on the stream. For example: relatively high frame rate for the resolution, color depth for a given bitrate. If the bitrate is set too low for the resolution+bit_depth+frame_rate, the encoder will still do its best to comply but pixelation/blocking can r...
by jwarfin
Sun Jan 06, 2019 12:58 am
Forum: ZoneMinder 1.30.x
Topic: video export seems worse quality than watching footage?
Replies: 8
Views: 1501

Re: video export seems worse quality than watching footage?

My Ubuntu 18.04 ZM server (1.30.4) has a fairly low-end Nvidia GT-730 graphics card - but its gpu does support h264 encoding. The version of ffmpeg in the 18.04 repo supports h264_nvenc. So, I offload h264 video creation to the GT-730's gpu with this FFMPEG_OUTPUT_OPTIONS setting: -threads 4 -c:v h2...
by jwarfin
Sun Dec 02, 2018 7:38 pm
Forum: ZoneMinder 1.25.x
Topic: Configured for X Bandwidth
Replies: 7
Views: 2961

Re: Configured for X Bandwidth

I have version 1.30.4 and the same problem. Is now a solution available? I run 1.30.4 (Linux). Console bandwidth default can be set per user account. Go into "Options", click on "Users". The "Bandwidth" default setting is the second to the last. Just click on the associated dropdown & select what y...
by jwarfin
Sat Dec 01, 2018 4:42 am
Forum: Hardware Queries
Topic: cameras for object recognition
Replies: 2
Views: 944

Re: cameras for object recognition

It is indeed hard to give a general answer, because "object recognition" implementations/goals vary widely. To recognize license plates reliably, you need excellent camera placement. Cams used for this typically have a good varifocal (variable focal length) lens, WDR and resolution that fits the app...