Search found 5 matches

by ndz
Thu Jan 03, 2019 1:49 am
Forum: ZoneMinder 1.31.x
Topic: Montage blanks out after event
Replies: 6
Views: 740

Re: Montage blanks out after event

Following up on this:

Updating Zoneminder from 1.31.44 to 1.32.3 appears to have solved this issue. I had no idea I wasn't using the latest version....
by ndz
Sat Jun 09, 2018 2:50 pm
Forum: ZoneMinder 1.31.x
Topic: Montage blanks out after event
Replies: 6
Views: 740

Re: Montage blanks out after event

I found a workaround (but not a great solution as it doubles CPU load).

I cloned the cameras and set those to 'Monitor'. Only the cameras on 'Modect' were having the issue.
by ndz
Fri Jun 08, 2018 8:19 pm
Forum: ZoneMinder 1.31.x
Topic: Montage blanks out after event
Replies: 6
Views: 740

Re: Montage blanks out after event

I'm still working on this daily but haven't figured it out.... yet!

After every single event, the montage view goes blank white usually 3 to 4 seconds, sometimes longer. It comes back on its own.

"Shared data size conflict" seems to be the first error.
by ndz
Wed Jun 06, 2018 6:39 pm
Forum: ZoneMinder 1.31.x
Topic: Montage blanks out after event
Replies: 6
Views: 740

Re: Montage blanks out after event

It's been 100% consistent even after a system reboot. I've been trying different event buffers but no clues yet. Thanks for the reply.
by ndz
Tue Jun 05, 2018 2:12 am
Forum: ZoneMinder 1.31.x
Topic: Montage blanks out after event
Replies: 6
Views: 740

Montage blanks out after event

System: New install of ZM 1.31.44 on Ubuntu Mate 18.04 on a 64-bit core i7 desktop with 16GB RAM and a SSD. Installed using instructions from here: https://bkjaya.wordpress.com/2018/05/22/how-to-install-zoneminder-v1-31-44-on-ubuntu-18-04-lts/ Everything seems to work great BESIDES one major thing. ...