Search found 29 matches

by n8klayko
Fri Mar 22, 2019 2:41 pm
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 6
Views: 572

Re: Time Issue & Filters Not Deleting

Anyone have any thoughts about how to fix the filters not working issue on ZM plugin 1.32.3 on FreeNAS 11.2 U2.1?
by n8klayko
Tue Mar 19, 2019 7:43 pm
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 6
Views: 572

Re: Time Issue & Filters Not Deleting

Okay, so I think I figured out the issue for the log times. It looks like the timezone in the " php.ini " needed to be set to match FreeNAS and MySQL. In the FreeNAS plugin the " php.ini " file is located at " /iocage/jails/zoneminder/root/usr/local/etc/php.ini " This helped me find the solution for...
by n8klayko
Tue Mar 19, 2019 7:15 pm
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 6
Views: 572

Re: Time Issue & Filters Not Deleting

Regarding the issue with the ZMFilter. Please see the reference error log lines below:
Capture.PNG
Capture.PNG (6.87 KiB) Viewed 551 times

Also, notice that the time is also off in this error log as well. I am thinking that these could be linking issues.
by n8klayko
Tue Mar 19, 2019 5:50 pm
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 6
Views: 572

Re: Time Issue & Filters Not Deleting

For the first question - yes, looks like your mysql using UTC time (or maybe only log_timestamps variable set to UTC). https://stackoverflow.com/questions/930900/how-do-i-set-the-time-zone-of-mysql https://stackoverflow.com/questions/35123049/how-to-change-time-zone-of-error-log-file-of-mysql I log...
by n8klayko
Tue Mar 19, 2019 5:25 am
Forum: ZoneMinder 1.32.x
Topic: Time Issue & Filters Not Deleting
Replies: 6
Views: 572

Time Issue & Filters Not Deleting

Hello, I am using the FreeNAS plugin version of ZM on the latest version of FreeNAS 11.2 U2.1 with ZM version 1.32.3 installed. I have a system configured and recording events (h264 passthrough) with only two issues. 1. The first issue is related to the incorrect time being recognized in the logs . ...
by n8klayko
Fri Dec 28, 2018 3:05 pm
Forum: ZoneMinder 1.32.x
Topic: Pressing the "add" button, to add a monitor/camera does not work?
Replies: 2
Views: 269

Re: Pressing the "add" button, to add a monitor/camera does not work?

Any further updates on this issue? I am having the same issue and really want to get ZM setup and working in my FreeNas machine via the plugin.
by n8klayko
Fri Dec 28, 2018 3:02 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 "Add" camera button not working
Replies: 0
Views: 170

ZM 1.32.3 "Add" camera button not working

I have just installed ZM in Freenas 11.2 via the included plugins. The version of ZM is 1.32.3 ad installed without any issue. I navigated to the page and attempted to start adding cameras/monitors, but the add button does not work. I have tried this in several different browsers to no avail. when I...
by n8klayko
Wed May 23, 2018 3:28 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

Sorry about that - I am on travel. I'll be available in the IRC channel tomorrow (Thu May 24). I do check IRC logs though - when did you look for me? I did not see you ask there - make sure you are on the right channel. It's been a week or two now. I was also travelling for a while so I just haven'...
by n8klayko
Wed May 23, 2018 3:21 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

I'd definitely like to see debug logs when this happens. @n8klayko - I'm in the IRC channel US East Coast time 9AM - 5PM - just join and ask for me. Hello asker, I tried reaching out to you on the Zoneminder IRC, but haven't heard from you. Can you PM me a time that will work for you to do some tes...
by n8klayko
Fri May 04, 2018 2:52 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

Hope you are ok and that other driver had insurance! Once you are settled in, I think the best way forward is for us to do a collaborative debugging session - using team viewer or chrome desktop. You can join freenode.irc.net #zoneminder and we can set it up so I can share your desktop, launch the ...
by n8klayko
Fri May 04, 2018 1:49 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

So your APIs work finally on the browser but not on zmNinja? If so (that is, all APIs work on the browser) I can try and help. I've been doing a lot of cleanup 1. I'd like you to test a new version of the desktop port of zmNinja (easier to test) 2. Let me know your desktop OS 3. When you run his ne...
by n8klayko
Mon Apr 30, 2018 2:22 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

I found this code located in my apache's httpd.conf file. The path's were set correctly, but the "AllowOverride" and "Options" were set differently than your's. I changed those two line to reflect yours, but that did not change anything with zmNinja. did you re-start Apache and ZM after changing th...
by n8klayko
Mon Apr 30, 2018 2:12 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

So your APIs work finally on the browser but not on zmNinja? If so (that is, all APIs work on the browser) I can try and help. I've been doing a lot of cleanup 1. I'd like you to test a new version of the desktop port of zmNinja (easier to test) 2. Let me know your desktop OS 3. When you run his ne...
by n8klayko
Mon Apr 30, 2018 2:07 am
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

In your Apache site-enabled configuration or the Apache conf-enabled zoneminder.conf check that the correct actual paths and Alias for /cgi-bin/ are correct. This is a piece from the stock /etc/apache2/conf-avialable/zoneminder.conf which I do not use since I am running Hiawatha instead of Apache a...
by n8klayko
Fri Apr 27, 2018 3:03 pm
Forum: ZoneMinder 1.30.x
Topic: Zoneminder 1.30.4 API not working on FreeBSD
Replies: 47
Views: 4181

Re: Zoneminder 1.30.4 API not working on FreeBSD

When testing " http://your-zm-server/zm/cgi-bin ", I get a not found error, but this makes sense since this doesn't match my directory structure. However, when I tested " http://your-zm-server/cgi-bin ", I get a " Forbidden ", " You don't have permission to access /cgi-bin/ on this server. " message...