Search found 25 matches

by operat0r
Tue Aug 13, 2019 5:05 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 - Unable to receive frame
Replies: 2
Views: 272

Re: ZM 1.32.3 - Unable to receive frame

* powercycle the server
* powercycle the cam
* disable the existing source and recreate the source
* swap the sources IP's with working ones
* swap the actual cams working ones
* plug the cam into a known good port with new cable to test
by operat0r
Tue Aug 13, 2019 5:51 am
Forum: ZoneMinder Hints & Tips
Topic: audio on raspbian - possible?
Replies: 1
Views: 1411

Re: audio on raspbian - possible?

Sometimes searching past year helps with old apps: https://www.google.com/search?q=zoneminder+audio&source=lnt&tbs=qdr:y I would be interested in checking out video output instead of images. Hit me up I can take a stab at it on a screenshare try to get it working in shell first then try to get ZM to...
by operat0r
Tue Aug 13, 2019 5:45 am
Forum: Hardware Queries
Topic: ZM on ESXi: config and disk questions
Replies: 2
Views: 1465

Re: ZM on ESXi: config and disk questions

First post so go easy on me. I've read the rules, FAQ's, Wiki, etc. I read the part about how to do the math for memory calculator too. (but there's not much out there on CPU/cuda, hdd, etc.) I've done a bunch of work (professionally) with streaming udp and cuda in low latency environments but have...
by operat0r
Tue Aug 13, 2019 5:06 am
Forum: ZoneMinder 1.32.x
Topic: Zoneminder calling server IP when trying to view camera
Replies: 2
Views: 558

Re: Zoneminder calling server IP when trying to view camera

looks like a DNS issue .. mine works fine with nslookup 25.0.0.151 I get plex.l so I can DNS to http://plex.l/zm/ there a number of ways you can fix it .. try these: * set your local hostfile (the client AKA browser) for that hostname to whatever IP you want it to goto ie in my example http://plex.l...
by operat0r
Tue Aug 13, 2019 4:57 am
Forum: ZoneMinder 1.32.x
Topic: v1.30 to v1.32, constant disconnects result in dead ZMC
Replies: 3
Views: 505

Re: v1.30 to v1.32, constant disconnects result in dead ZMC

try lowering the res.. I seen some post on using low res to trigger high res capture ... also look at all the zone and source settings and understand how they work ( I still dont get them all ... you can look at my profile/google doc for my settings. more specifically look at Maximum FPS and Alarm M...
by operat0r
Tue Aug 13, 2019 4:49 am
Forum: ZoneMinder 1.32.x
Topic: Alarm Frames Not Working
Replies: 1
Views: 218

Re: Alarm Frames Not Working

remove the source and recreate it using the defaults you can also try dialing up the sensitivity till you start getting alerts and then dial it down .. it's about understanding all the zone settings and the source settings ... I still to this day have no idea ... check my google docs link in my prof...
by operat0r
Tue Aug 13, 2019 4:38 am
Forum: ZoneMinder 1.32.x
Topic: No analysis, no trigger events?
Replies: 5
Views: 523

Re: No analysis, no trigger events?

Kind of hard to follow...but when I saw the word 'car' makes me think the "alarm threshold" fast moving things with no alerts ...? take a look at https://zoneminder.readthedocs.io/en/stable/userguide/definemonitor.html mainly "Alarm Frame Count" ? it's been so long .. I have some notes on my google ...
by operat0r
Tue Aug 13, 2019 4:24 am
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 689

Re: ZM on RasPi 3B+

Check out my profile for some garbage shell script I use for event scripts ... can you be more specific ? * what you mean by 'playback' what exact link/url are you clicking * post full logs/debug ? ZIP if you can reproduce the problem * worst case we can do screen share and you can show me what you ...
by operat0r
Tue Aug 13, 2019 4:09 am
Forum: ZoneMinder 1.30.x
Topic: E-mail trigger filter for number of events
Replies: 17
Views: 3859

Re: E-mail trigger filter for number of events to

check out my profile for a custom bash script thsy does all kind of stuff
by operat0r
Tue Aug 13, 2019 3:59 am
Forum: ZoneMinder 1.27.x
Topic: IR camera and fog
Replies: 14
Views: 7089

Re: IR camera and fog

one suggested placing mothballs under the camera this doesn't initially get rid of the spider webs but we'll keep the moths away and eventually for my goose case within a day I don't have to worry about spider webs. I have had up to 900 events in one night... there's no real way to fix this unless y...
by operat0r
Wed May 30, 2018 4:22 am
Forum: ZoneMinder 1.30.x
Topic: [SOLVED] Both sources stopped capturing motion
Replies: 2
Views: 841

Re: [SOLVED] Both sources stopped capturing motion

Now its just FRONT not working ... BACK works fine ... I also had no issues creating new monitor/motion for FRONT with no issues .... it just stopped working about 3 days ago ...WTF So at ‎Tuesday, ‎May ‎15, ‎2018, ‏‎8:22:53 AM some 6 hours later it started working again ....and has been working fi...
by operat0r
Sat May 19, 2018 4:27 am
Forum: ZoneMinder 1.30.x
Topic: [SOLVED] Both sources stopped capturing motion
Replies: 2
Views: 841

Re: [SOLVED] Both sources stopped capturing motion

Now its just FRONT not working ... BACK works fine ... I also had no issues creating new monitor/motion for FRONT with no issues .... it just stopped working about 3 days ago ...WTF ==> /var/log/zm/zmdc.log <== 05/19/2018 00:28:51.567551 zmdc[3377].INF ['zma -m 1' sending stop to pid 5862 at 18/05/1...
by operat0r
Sun May 06, 2018 1:51 pm
Forum: ZoneMinder 1.28.x
Topic: Need a bit of help with shadows and motion alarms
Replies: 5
Views: 5052

Re: Need a bit of help with shadows and motion alarms

the solution is darknet and Yolo... I'm still to this day tweaking my shadow settings but I have zones that are so far away I can't do much about it or I lose actual events I guess. I even looked at things as far as calculating total score for events. this also didn't prove any help because sometime...
by operat0r
Thu Apr 12, 2018 6:13 am
Forum: ZoneMinder 1.30.x
Topic: [SOLVED] Both sources stopped capturing motion
Replies: 2
Views: 841

[SOLVED] Both sources stopped capturing motion

UPDATE: Not sure what changed ... I have no idea but now it's working ... events are coming in ... * I changed nothing that I know of...it just stopped working Sunday normaly restarting ZM or the server fixes it ... * FRONT and BACK don't capture motion unless you force it. You can see live fine etc...