Search found 3 matches

by gdl
Thu May 04, 2017 8:24 am
Forum: ZoneMinder 1.30.x
Topic: 1.30.2 upgrade breaks API access
Replies: 51
Views: 14160

Re: 1.30.2 upgrade breaks API access

Good news: With the update of this morning the API is working again on my Ubuntu 16.04 with Zoneminder 1.30.3. Thanks for the support!
by gdl
Wed May 03, 2017 5:21 pm
Forum: ZoneMinder 1.30.x
Topic: 1.30.2 upgrade breaks API access
Replies: 51
Views: 14160

Re: 1.30.2 upgrade breaks API access

I can confirm that the latest update package did not resolve the issue. It looks to me like the file bootstrap.php is missing in the Cake folder.
by gdl
Wed May 03, 2017 12:27 pm
Forum: ZoneMinder 1.30.x
Topic: 1.30.2 upgrade breaks API access
Replies: 51
Views: 14160

Re: 1.30.2 upgrade breaks API access

I'm also facing API issues with 1.30.3, I'm on Ubuntu 16.04.2 LTS. When accessing https://<server>/zm/api/host/getVersion.json I get an empty page, and the Apache error log shows: [Wed May 03 13:12:46.485093 2017] [:error] [pid 4496] [client **.**.**.**:63354] PHP Warning: include(Cake/bootstrap.php...