Search found 19 matches

by stuffedmonkey
Mon Jan 14, 2019 10:14 pm
Forum: ZoneMinder 1.30.x
Topic: KGuard SHA-104
Replies: 0
Views: 181

KGuard SHA-104

Hi guys!

Does anyone know how to get the stream from KGuard SHA-104 DVR into Zoneminder? I got it working in TinyCam Pro and in iSpy Connect, but it seems impossible to find the right combination of settings for Zoneminder.

Please, can anyone help?
by stuffedmonkey
Mon May 21, 2018 9:55 pm
Forum: Hardware Queries
Topic: IP Cameras: Ethernet vs WiFi
Replies: 2
Views: 1310

Re: IP Cameras: Ethernet vs WiFi

Im a bit curious about these cameras. Found the BS-IPC-6024PB-I7510 really cheap on aliexpress. Aside from the less than great WIFI, is it easy to add these cameras to zoneminder?
by stuffedmonkey
Tue May 01, 2018 2:04 pm
Forum: ZoneMinder 1.24.x
Topic: Automatically Set States via Tasker for Android (WORKING!)
Replies: 10
Views: 7157

Re: Automatically Set States via Tasker for Android (WORKING!)

/usr/bin/zmpkg.pl Thanks. I found that after some digging. Problem is the script doesn't run . User@zoneminder:/usr/share/zoneminder/www$ ./home.php ./home.php: line 1: ?php: No such file or directory ./home.php: line 2: syntax error near unexpected token `(' ./home.php: line 2: `$output = shell_ex...
by stuffedmonkey
Mon Apr 30, 2018 7:38 am
Forum: Non-ZoneMinder Chat
Topic: Zmview or zmNinja?
Replies: 3
Views: 1640

Re: Zmview or zmNinja?

asker wrote:
Sun Apr 29, 2018 9:51 pm
You should look at the mobile forum - there are posts about the apps by different users. (I'm the author of zmNinja)
Ah thanks for the tip. I actually went and gave zmNinja a try. So far I think it's a really nice app.
by stuffedmonkey
Sun Apr 29, 2018 9:53 am
Forum: ZoneMinder 1.24.x
Topic: Automatically Set States via Tasker for Android (WORKING!)
Replies: 10
Views: 7157

Re: Automatically Set States via Tasker for Android (WORKING!)

Im trying to get this setup again somehow. But now the paths doesnt seem to work. I guess the path /usr/local/bin/ isnt correct for zmpkg.pl any longer? Anyone have another suggestion on how to solve this? I was hoping to be able to use the short script and then tell Domoticz to send a HTTP Post at ...
by stuffedmonkey
Fri Apr 27, 2018 4:17 pm
Forum: Hardware Queries
Topic: Sricam SP012
Replies: 6
Views: 3484

Re: Sricam SP012

Here you can grab the netcat onvif module if you are missing it: https://github.com/ZoneMinder/ZoneMinder/blob/master/scripts/ZoneMinder/lib/ZoneMinder/Control/Netcat.pm once loaded, you have to edit the options (it seems like every not supported command sent to the cameras will break the connectio...
by stuffedmonkey
Fri Apr 27, 2018 4:15 pm
Forum: Non-ZoneMinder Chat
Topic: Zmview or zmNinja?
Replies: 3
Views: 1640

Zmview or zmNinja?

So I've got my new zoneminder server set up again and working very nice. But, which app for surveillance should I choose? Last year I tried Zm View and that was ok, but back then l didn't use any of the features, it was only for having a peek now and then. So which one is more bang for the buck? zmN...
by stuffedmonkey
Thu Apr 26, 2018 8:47 pm
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

Re: New install but no picture

So, I might as well finish my monolog before going to bed =) I figured I'd give the file "zm_create.sql" a shot since it was mentioned in the "manual" for zmcamtool.pl. Turns out that was the right one. Database updated and the new script netcat.pm imported! HELL YEAH! I've got picture, I've got con...
by stuffedmonkey
Thu Apr 26, 2018 8:08 pm
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

Re: New install but no picture

Ok, even though Im mostly speaking to myself, I wont give up. I found this: https://wiki.zoneminder.com/Netcat which explains, sort of, how to add the netcat manually. I copied the script to my server. But the biggest problem is: "Next, save the sql statement shown in the commit to a file, call it n...
by stuffedmonkey
Thu Apr 26, 2018 2:12 pm
Forum: ZoneMinder Hints & Tips
Topic: Zoneminder is driving me nuts
Replies: 1
Views: 2263

Re: Zoneminder is driving me nuts

Which part is the problem? No picture?
Which installation procedure did you follow?
by stuffedmonkey
Thu Apr 26, 2018 10:13 am
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

Re: New install but no picture

New update. Made a clean install and used zoneminder from Ubuntus default repo. Added cameras and it worked like a charm. Only problem now is that I cant control the cameras. Control type: netcat ONVIF is not present in my installation. It was on the first one though so I suspect this comes down to ...
by stuffedmonkey
Thu Apr 26, 2018 10:11 am
Forum: Hardware Queries
Topic: Sricam SP012
Replies: 6
Views: 3484

Re: Sricam SP012

Solved everything, control video and everything, these are my setup : General tab : Enabled : checked (ofc ) Source Type Ffmpeg Source tab: source Path : rtsp://admin:<passw>@<ip>/onvif1 ( es. rtsp://admin:888888@192.168.0.2/onvif1 , no port here ) Remothe method : UDP ( no UPD multicast, just UPD)...
by stuffedmonkey
Thu Apr 26, 2018 8:11 am
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

Re: New install but no picture

A little update:
I get a lot of this in the log:
Discarding frame 1140
and
Packet in sequence, gap ##

from one of the cameras. Thats one using:
Source:Remote
Protocol: RTSP
Method: RTSP/Unicast
Host: the ip
Port: 554
Path:/onvif1
24bit colour
320x180
by stuffedmonkey
Thu Apr 26, 2018 6:49 am
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

Re: New install but no picture

Sounds like you have done right things right. Next, check the free space in /dev/shm Resolution too high can wipe out space in the tmpfs. Lower the frame rate at the camera and halve the resolution used in Zoneminder for a start. While I have been concentrating on Ubuntu 18.04 I did run the 16.04 -...
by stuffedmonkey
Wed Apr 25, 2018 9:55 pm
Forum: ZoneMinder 1.30.x
Topic: New install but no picture
Replies: 7
Views: 739

New install but no picture

Hi guys! I made a new install today after my last one got toasted somehow, mysql went banans. Ubuntu 16.04 server (LAMP installed) with ZM 1.30.4. Installation went smooth, following the guide on the wiki. Change PATH_ZM and what not. Added a couple of my cameras, but I get no picture. The monitor w...