Search found 5 matches

by jrd
Tue Oct 08, 2019 11:41 am
Forum: ZoneMinder 1.32.x
Topic: Mysql DB huge (grew > 26GB)
Replies: 4
Views: 1603

Re: Mysql DB huge (grew > 26GB)

I'm having a similar problem.

My DB log if left unattended just keeps growing. I have my log retention setting set to "1 day". zmaudit.pl is running regularly, but it never seems to get around to deleting old log entries. There are no errors in the (file) log.

Hints?
by jrd
Mon Jan 16, 2017 5:05 pm
Forum: ZoneMinder 1.28.x
Topic: Streaming has stopped working
Replies: 5
Views: 2912

Re: Streaming has stopped working

Ok, I sort of fixed it. Running zmc under the debugger revealed that it would start capturing, and streaming a monitor started working. So I dug into why zmc wasn't starting at all. I found https://forums.zoneminder.com/viewtopic.php?f=36&t=25382&p=97009&hilit=multiserver#p97009 which gave me some c...
by jrd
Mon Jan 16, 2017 12:34 pm
Forum: ZoneMinder 1.28.x
Topic: Streaming has stopped working
Replies: 5
Views: 2912

Re: Streaming has stopped working

Yeah, I've been using those. I've gotten several things sorted out, including apache permissions. (At least part of) ZM appears to be starting. But now I'm not capturing any events. At present, I'm fairly sure the root of the problem is that zmc instances are not starting. I can review old events wi...
by jrd
Wed Jan 11, 2017 6:34 pm
Forum: ZoneMinder 1.28.x
Topic: Streaming has stopped working
Replies: 5
Views: 2912

Re: Streaming has stopped working

Thanks. This has turned into more of a rat-hole than I hoped :( Since I posted, I've tried a number of things, but so far am still stuck. In the process I upgraded to ZM 1.30.0. I also cut over to Apache 2.4.25. I upgraded all my configs (I think) to match the 2.4 permission scheme, but I'm still lo...
by jrd
Wed Jan 04, 2017 8:40 pm
Forum: ZoneMinder 1.28.x
Topic: Streaming has stopped working
Replies: 5
Views: 2912

Streaming has stopped working

I don't think this is a 1.28.x issue, but that's what I'm running, so I put it here. I've been running 1.28.1 for a while, on a gentoo server. I recently updated some other OS/utility stuff on that machine, and ZM's ability to stream video has broken. It's still capturing and recording events fine, ...