Search found 6 matches

by dony71
Fri Jan 11, 2019 3:05 am
Forum: ZoneMinder 1.29.x
Topic: CGI auth not working behind reverse proxy
Replies: 6
Views: 2871

Re: CGI auth not working behind reverse proxy

can anybody tell me what is correct setting in Options->Paths->PATH_ZMS ?
I put /zoneminder/cgi-bin/nph-zms, but still not working
by dony71
Fri Jan 11, 2019 2:02 am
Forum: ZoneMinder 1.29.x
Topic: CGI auth not working behind reverse proxy
Replies: 6
Views: 2871

Re: CGI auth not working behind reverse proxy

In fact I found out once in a while exist file /var/run/zm/zms-242095w.sock
but why ERR message try to find file /var/run/zm/zms-242095s.sock ??
Why file name different with w instead of s behind?
by dony71
Tue Jan 08, 2019 12:35 am
Forum: ZoneMinder 1.29.x
Topic: CGI auth not working behind reverse proxy
Replies: 6
Views: 2871

Re: CGI auth not working behind reverse proxy

I'm dumbfounded. For some reason it just works now, without any changes to the configuration. The only thing that didn't work properly yet was the live stream FPS display over HTTPS. This was because I proxy pass the traffic from reverse proxy to back-end webserver over HTTP, and ZM uses a few non-...
by dony71
Sat Nov 19, 2016 2:44 am
Forum: ZoneMinder 1.28.x
Topic: grey video but has clock ticking?
Replies: 2
Views: 1649

Re: grey video but has clock ticking?

Camera is zmodo DVR so it's buffered using zmodopipe under linux (https://forums.zoneminder.com/viewtopic.php?t=18137) See below for ffmpeg output ---------------------------------------------------------------------------------------------------------------------------------------------------------...
by dony71
Fri Nov 18, 2016 9:04 pm
Forum: ZoneMinder 1.28.x
Topic: grey video but has clock ticking?
Replies: 2
Views: 1649

grey video but has clock ticking?

I have grey video in BW or red video in color, but can see clock ticking
I'm using zmodopipe
What's wrong in setting ? Anybody help?
by dony71
Fri Nov 18, 2016 9:01 pm
Forum: User Contributions
Topic: Working QSee/Swann/Zmodo DVR support! - Updated 2013-04-21
Replies: 107
Views: 182637

Re: Working QSee/Swann/Zmodo DVR support! - Updated 2013-04-21

How to integrate zmodopipe in zoneminder?
I have only clock shown and it's ticking.
Video grey in bw setting or red in color setting (see attachment)
Anybody experience the same?