Search found 2 matches

by GAC
Tue Sep 06, 2016 9:51 pm
Forum: ZoneMinder 1.30.x
Topic: Unable to install ZM on CentOS - Missing Perl Packages
Replies: 5
Views: 1101

Re: Unable to install ZM on CentOS - Missing Perl Packages

I had the default repositories but somehow i got those errors. Solved by adding the epel repository

yum install epel-release
by GAC
Tue Sep 06, 2016 7:25 pm
Forum: ZoneMinder 1.30.x
Topic: Unable to install ZM on CentOS - Missing Perl Packages
Replies: 5
Views: 1101

Re: Unable to install ZM on CentOS - Missing Perl Packages

Hi,

What was your solution, I have exactly the same issue.


Thanks,


GAC