Search found 12 matches

by poffs
Fri Feb 19, 2016 9:20 am
Forum: ZoneMinder 1.29.x
Topic: Error getting authority: Error initializing authority: Could not connect: No such file or directory
Replies: 0
Views: 1165

Error getting authority: Error initializing authority: Could not connect: No such file or directory

I've got mysql working, I've got apache working, I've got everything owned by the correct owner, I think, etc. Here's basically how I installed it; It is in a schroot: https://paste.debian.net/plain/402138 link fixed Issue that is killing me: root@server:/# service zoneminder start Starting ZoneMind...
by poffs
Wed Feb 17, 2016 11:28 am
Forum: Hardware Queries
Topic: HP DL360 G5 && Conexant 878A- PCI 16-Channel == No Boot
Replies: 0
Views: 826

HP DL360 G5 && Conexant 878A- PCI 16-Channel == No Boot

I have issues with an HP GL350 G5. It won't boot with PCI cards in the PCI-X 133 riser. I don't know if it's a bios issue, or that the cards are incompatible with the riser. When I boot the server, the fans boot up, lights start flashing, but the OS doesn't boot and nothing (no bios GUI) comes on th...
by poffs
Wed Feb 17, 2016 10:44 am
Forum: Feature Requests
Topic: Still Picture in a toilet
Replies: 8
Views: 3624

Re: Still Picture in a toilet

This is the best thread ever.
by poffs
Wed Feb 17, 2016 1:12 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

I resolved that issue with a ScriptAlias and <Directory> block in /etc/zm/apache.conf Now I have placeholder images on the Montage view, which is a good sign, but still no streams. Lots of CPU usage, lol. New error messages. The following message is repeated with slightly different zms-*.sock number...
by poffs
Tue Feb 16, 2016 1:24 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

hmm... i think my path for cgi-bin is wrong should there be an ln -s in the /www directory to where the /cgi-bin directory is located? from the source of montage view: src="/zm/cgi-bin/nph-zms?mode=jpeg But that directory does not exist. Using "find / -name cgi-bin -type d", I find that the director...
by poffs
Tue Feb 16, 2016 12:51 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

Resolved that issue. Was a hostname issue.

New level of issues:
https://paste.debian.net/plain/390186

My CPU load went from 0.4 to 3.4 on the server and I still don't see any cams or placeholder images.
by poffs
Mon Feb 15, 2016 11:14 pm
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

halp! 2016-02-14 18:37:38.425990 zmdc 16203 ERR 'zmc -m 1' exited abnormally , exit status 255 zmdc.pl 2016-02-14 18:37:38.414477 zmc_m1 351 FAT Can't open memory map file /dev/shm/zm.mmap.1, probably not enough space free: Permission denied zm_monitor.cpp 522 2016-02-14 18:37:38.405373 undef 351 I...
by poffs
Mon Feb 15, 2016 1:49 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

Sorry, I made a mistake, asker. I meant that I made zoneminder.conf in both /etc/apache2/conf-enabled/ and /etc/apache2/conf-available/ target /etc/zm/apache.conf. Apologies. Have a look at my paste.debian.net from my previous post. edit: It seems the largest issue is zmc, which keeps starting and f...
by poffs
Mon Feb 15, 2016 12:51 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

No logs in /var/log/zm, but in the GUI there are about 1380000 log entries. Here's a snippet. https://paste.debian.net/plain/387566 Debian SID has a package https://packages.debian.org/search?keywords=zoneminder&searchon=names&suite=all§ion=all&sourceid=mozilla-search You sure it should be /zm/c...
by poffs
Mon Feb 15, 2016 12:05 am
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

Followup. I did some network monitoring with iftop and verified that there is not a significant amount of bandwidth going to/from the cameras, so zoneminder is NOT aquiring rtsp data from them. So... this could (?) be cam configuration issues alone, unless there is supposed to be a placeholder in th...
by poffs
Sun Feb 14, 2016 11:53 pm
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

Re: No streams; unsure if cams are working. Debian SID

By the way, I have NOT used Zoneminder before. In Montage view, I see NO placeholders where there should be video. I am NOT using ONVIF in ZoneMinder (since I did not compile this myself and used a .deb), and I am using configuration details that were detected via ONVIF in BlueIris. Also... the cams...
by poffs
Sun Feb 14, 2016 11:44 pm
Forum: ZoneMinder 1.29.x
Topic: No streams; unsure if cams are working. Debian SID
Replies: 10
Views: 2130

No streams; unsure if cams are working. Debian SID

I followed the Ubuntu 14 wiki, mostly, where it made sense to do so, and I installed clean. I did not use git; I used the most recent 1.29 package in the Debian Sid repository. For PATH_ZMS, I have /usr/lib/zoneminder/cgi-bin/nph-zms Because that is what I get when run "find / -name nph-zms -type d"...