Search found 15 matches

by swulf
Mon Sep 07, 2015 6:03 pm
Forum: ZoneMinder 1.28.x
Topic: HIKVISION DS-2CD2032-I camera
Replies: 10
Views: 18522

Re: HIKVISION DS-2CD2032-I camera

I wanted to add something there but it didn't like my login... so I posted it here.
by swulf
Wed Sep 02, 2015 9:09 pm
Forum: ZoneMinder 1.28.x
Topic: HIKVISION DS-2CD2032-I camera
Replies: 10
Views: 18522

Re: HIKVISION DS-2CD2032-I camera

I don't know whether the version of the camera I got has 'hacked' firmware. How do I tell?

Since everything seems to be working well, I don't see the need to upgrade, as you say.
by swulf
Mon Aug 31, 2015 4:05 pm
Forum: ZoneMinder 1.28.x
Topic: HIKVISION DS-2CD2032-I camera
Replies: 10
Views: 18522

Re: HIKVISION DS-2CD2032-I camera

I am very satisfied with the camera. The image quality is really excellent - the best I have ever seen from a surveillance camera - and it has some very nice features which I was not expecting. One particularly nice one is that it will recognize when the scene is too dark to give a good colour image...
by swulf
Sat Aug 29, 2015 8:40 pm
Forum: ZoneMinder 1.28.x
Topic: HIKVISION DS-2CD2032-I camera
Replies: 10
Views: 18522

HIKVISION DS-2CD2032-I camera

I have got the HIKVISION DS-2CD2032-I IP camera ( Amazon ) to work well with Zoneminder V1.28.1. I'm documenting this here as I can't seem to create a page on the forum. The firmware of the camera I have is V5.2.5 build 141201, as reported by its internal webpage. I did not update the camera firmwar...
by swulf
Tue Aug 25, 2015 5:44 pm
Forum: ZoneMinder 1.28.x
Topic: Exim4 and Gmail
Replies: 5
Views: 2320

Re: Exim4 and Gmail

Yes, I have visited the page . I've followed the directions and it doesn't change the errors I get. I suspect that TLS should be enabled in Exim4 in order to make the connection to Google but I have not been able to discover how to do that yet. I did find an article on the web indicating that the me...
by swulf
Tue Aug 25, 2015 2:56 am
Forum: ZoneMinder 1.28.x
Topic: Exim4 and Gmail
Replies: 5
Views: 2320

Re: Exim4 and Gmail

I learned one thing here - to delete frozen messages the following works:

Code: Select all

sudo exiqgrep -z -i | xargs sudo exim -Mrm
while this doesn't:

Code: Select all

sudo exiqgrep -z -i | xargs exim -Mrm
by swulf
Tue Aug 25, 2015 2:05 am
Forum: ZoneMinder 1.28.x
Topic: Exim4 and Gmail
Replies: 5
Views: 2320

Re: Exim4 and Gmail

I have made the suggested change at Google's site and my Zoneminder machine still cannot send email to the account. =(

Thanks for the suggestion though, I didn't know about that option.
by swulf
Mon Aug 24, 2015 1:10 am
Forum: ZoneMinder 1.28.x
Topic: Exim4 and Gmail
Replies: 5
Views: 2320

Exim4 and Gmail

I'm trying to set up my Zoneminder 1.28.1 to send email to my Gmail account using exim4. I have followed instructions found on the web in several places and am close to having it working I suspect. Of course there are those final hurdles... Cutting to the chase, if I send email to Gmail like this: e...
by swulf
Tue Aug 18, 2015 1:33 am
Forum: ZoneMinder 1.28.x
Topic: Getting Zoneminder to start automatically
Replies: 6
Views: 7307

Re: Getting Zoneminder to start automatically

I was unaware of this page, thank you for pointing it out.
by swulf
Sun Aug 16, 2015 2:59 pm
Forum: ZoneMinder 1.28.x
Topic: Getting Zoneminder to start automatically
Replies: 6
Views: 7307

Re: Getting Zoneminder to start automatically

Hi asker, Yes, I did install from the PPA. I made this change per your advice and it works. Thanks! start() { echo -n "Starting $prog: " mkdir -p $RUNDIR && chown www-data:www-data $RUNDIR ... to start() { sleep 10 echo -n "Starting $prog: " mkdir -p $RUNDIR && chown www-data:www-data $RUNDIR ...
by swulf
Sun Aug 16, 2015 5:05 am
Forum: ZoneMinder 1.28.x
Topic: Getting Zoneminder to start automatically
Replies: 6
Views: 7307

Getting Zoneminder to start automatically

Hi, I running Zoneminder V1.28.1 under Ubuntu Server 14.04.3 LTS. I've configured my PC to boot automatically after a power failure, and Zoneminder also starts once the system boots. However, it comes up in the 'Stopped' state which is not good. I want it to automatically enter the 'Running' state s...
by swulf
Sat Aug 15, 2015 11:25 pm
Forum: ZoneMinder 1.28.x
Topic: 'Failed to open video device /dev/video0: Permission denied'
Replies: 7
Views: 38741

Re: 'Failed to open video device /dev/video0: Permission den

x@y:~$ sudo chmod 777 /dev/video0 [sudo] password for x: x@y:~$ sudo a2enmod cgi AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message Enabling module cgi. To activate the new configu...
by swulf
Sat Aug 15, 2015 6:14 am
Forum: ZoneMinder 1.28.x
Topic: 'Failed to open video device /dev/video0: Permission denied'
Replies: 7
Views: 38741

Re: 'Failed to open video device /dev/video0: Permission den

Here is what I did. x@y:~$ adduser www-data video adduser: Only root may add a user or group to the system. x@y:~$ sudo adduser www-data video [sudo] password for x: The user `www-data' is already a member of `video'. x@y:~$ usermod -a -G video www-data usermod: Permission denied. usermod: cannot lo...
by swulf
Fri Aug 14, 2015 2:38 pm
Forum: ZoneMinder 1.28.x
Topic: 'Failed to open video device /dev/video0: Permission denied'
Replies: 7
Views: 38741

'Failed to open video device /dev/video0: Permission denied'

Hello, I have Zoneminder V1.28.1 installed under Ubuntu Server 14.04.3 LTS. I'm testing with a single Logitech USB camera. Zoneminder runs, I can access the web interface and I've set up a monitor with the camera, but I get no video from it. The Zoneminder console displays (under the Source column) ...
by swulf
Tue Jun 30, 2015 4:11 am
Forum: ZoneMinder 1.28.x
Topic: What hardware you running ZoneMinder on?
Replies: 13
Views: 4451

What hardware you running ZoneMinder on?

I'm new to ZoneMinder and am looking to choose some robust hardware on which to run it under Ubuntu server. The machine will be in a warehouse environment and ideally I hope to find something fanless. What do you use and/or recommend? Thanks, swulf Update: I am now testing on an ASRock Q1900-ITX min...